Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Arber

Anfänger

Beiträge: 1

Registrierungsdatum: 5. März 2020

  • Nachricht senden

1

Donnerstag, 5. März 2020, 10:13

Getriebe ruckelt im kalten Zustand

Wird nicht angezeigt, wenn Sie angemeldet sind!

Guten Tag liebe Community,

ich habe seit kurzem einen Lancia Thema und bin eigentlich vollkommen zufrieden. Jetzt ist mir aufgefallen, das im kalten Zustand das Getriebe beim Gangwechsel ruckelt und das die Drehzahlen schwanken. Nach 10 Minuten fahrt legt sich das wieder und er schaltet wieder normal. Hat jemand vielleicht Erfahrungen damit? Würde mich über eine Antwort sehr freuen.

Hans Joachim Regul

Fortgeschrittener

Beiträge: 545

Registrierungsdatum: 14. April 2013

  • Nachricht senden

2

Donnerstag, 5. März 2020, 13:07

Hi! Arber
Wenn Du ein NAG1 ( 5 Gang) in Deinem Thema verbaut hast, schau Dir mal hierzu alle nachstehenden Treats zu den NAG1 Probleme von unserer Community an.
Motor Getriebe Reseten bei 3,0 liter CRD 2013
Auch ich habe trotz ATF Wechsel bei 160.000 km noch ein bisschen Ruckeln im Drive von der 1 in die 2 Fahrstufe,bei kaltem Zustand des Motors.
Ab etwa 60 Grad C Betriebstemperatur ist alles prima. Die Drehzahlmessernadel kann ein bisschen schwanken weil der Drehmomentwandler noch in der sog.[Wandlerphase ist. und die WÜK für eine statische Verbindung noch nicht greift. Meines Wissens sind in der Phase Schwankungen von ca 80 U/min normal.


Gruß :thumbup:
HJ

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hans Joachim Regul« (5. März 2020, 21:53)


arni

Fortgeschrittener

Beiträge: 319

Registrierungsdatum: 29. September 2017

  • Nachricht senden

3

Donnerstag, 5. März 2020, 19:36

Hi

@HJ : Ja , aber diese Schwankungen sind im Normalfall nicht wahrnehmbar , und dürfen sich auch nicht im Ruckeln zeigen....
Diese Drehzahlschwankungen , sind das öffnen und schließen der Wük...
Mann sollte sich auch einfach bewusst sein , das alles einem Verschleiss unterliegt.....auch das Getriebe....
Meiner Vermutung nach , entstehen Ruckler dann , gesetz dem Fall das sonstige Peripherie einwandfrei funktioniert , dadurch , das z.b die Wük , Bremsbänder , Wandler usw. einem Gewissen Verschleiss unterliegen....
Ein Wandler hat auch keine Kupplungsphase......Der Wandler ist Stark Vereinfacht , einfach ne Putzeimergroße Ölpumpe....

Meiner Hat aktuell 100Tkm.....Keine Ruckler , keine Drehzahlschwankungen usw....lediglich Spürbare schaltvorgänge bei den ersten drei bis vier Schaltvorgängen....
Wesetlich Nerviger und Unangenehmer finde ich das Hochschaltverhalten im Schubbetrieb bei kaltem Motor....
( Berg runter , Fuß vom Gas , Drehzahl steigt weils Bergab geht....und der nächste Gang wird Reingeknallt , das ein Schlag durchs auto geht... )

MFG
Arni

Hans Joachim Regul

Fortgeschrittener

Beiträge: 545

Registrierungsdatum: 14. April 2013

  • Nachricht senden

4

Donnerstag, 5. März 2020, 21:52

Hi Arni
Sorry! hatte den Begriff verwechselt. X(
Damit wir uns verstehen,man bezeichnete früher dies als Wandlerphase, in der durch die zunehmende Drehzahl des Pumpenrades die kinetische Energie des Oels auf das Turbinenrad des Getriebes übertragen wird. und somit der Schlupf zunehmend weniger und der Kraftschluss zunimmt. Zur Verstärkung des Oelstromes für den Wandlereffekt dient noch der im Wandler verbaute Stator Ohne diesem letztgenannten Teil wäre es ja eine reine Flüssigkeitskupplung .
Um noch den restlichen Schlupf auszugleichen wird drehzahlabhängig die Wandlerüberbrückungskupplung WÜK zugeschaltet.( Das nannte man Kupplungsphase) .Dann haben wir die vom TCM gesteuert die gewünschte feste Verbindung zum Getriebe ohne Schlupf . Das Öffnen und Schließen der Kupplung wird außerdem abhängig vom gewünschten Gang reguliert. Es handelt sich beim NAG1 um e[u]inen hydrodynamischen Drehmomentwandler mit regulierter Kupplung.( Blockierkupplung für Wandler und Schlupfregelung.
Im vorliegenden Fall handelt es sich um ein leichtes ruckeln nur im kalten Zustand in der Schaltgruppe 1-2 gesteuert von den Kupplungen B1 und K1. diese beiden werden auch auch von den Schaltgruppen 4-5 gesteuert. Also könnte man diese Gruppen ausschließen.
Fehlfunktionen können natürlich die verschiedensten mechanischen und elektronischen Ursachen auch haben.Wir haben dazu ja schon einige Treats im Forum.

Gruß :thumbup:
HJ

PS:
Zitat von Dir.......und Nerviger und Unangenehmer finde ich das Hochschaltverhalten im Schubbetrieb bei kaltem Motor
]
scheinbar kann nur Adaption durch die Werkstatt helfen. [/u]:whistling: Hatte bis auf kurze Ruckler bei kaltem Getriebe in der Stufe 1-2 keine Probleme mehr. Auch im Schub nicht mehr seit dem ich das AGR ein bisschen reinigte. Wenn 60 Grad erreicht ist ziemlich alles o.k.Bei kurvenreichen Bergstrecken schalte ich ohnehin mit dem Autostick bergauf und bergrunter. Dieses Schalten funktioniert sehr präzise. Die Bremswirkung bei Bergabfahrt tritt sofort ein. Im Drive bei warmen Motor/ Getriebe sanfte Schaltvorgänge. Im Caravanbetrieb, auch in den Bergen ,letzlich Südtirol, keine Beanstandungen. Also Wük und Schaltkupplungen greifen ordentlich. :rolleyes:
Es ist die Frage bei Deinem Problem, ob die Drosselklappenstellung die richtigen Signale an das PCM und an das TCM abgibt. Sie werden zur Berechnung der Schaltzeitpunkte benötigt. Im NAG sind zwei Geschwindigkeitssensoren verbaut ( Hall Effekt), die vom TCM für die Berechnung der Eingangsgeschwindigkeit genutzt werden. Im TCM werden dann die Schaltzeitpunkte verwaltet. Es sind 11 Eingangssignale S. Drosselklappe, Raddrehzahlsensoren,Motorendrehzahl,Motortemperatur Kontrolle vorab gewählte Geschwindigkeit ,Abfrage Getriebeübersetzung, Drosselklappenstellung , Kilometerzähler, effektiver Höchstdrehmoment , Motor im Notmodus bei DTC. etc.
Die Schaltprogramme werden durch Faktoren wie, Strassenbedingungen, Neigungswinkel,Gefälle und Höhe, Temp. Kühlflüssigkeit, Tempomatbetreieb hohe oder niedrige ATF Temperatur , Fahrtrstil beeinflusst.

Ziemlich kompliziert das Ganze. ?(

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Hans Joachim Regul« (6. März 2020, 12:50)


Jonazz97

Anfänger

Beiträge: 30

Registrierungsdatum: 13. Februar 2020

  • Nachricht senden

5

Montag, 9. März 2020, 10:29

Ich hatte das damals bei meinem 300C Auch.

Nach einer Spülung nach Tim Eckart Methode war alles wie neu.


AuT300C

Fortgeschrittener

Beiträge: 291

Registrierungsdatum: 27. Mai 2018

  • Nachricht senden

6

Montag, 9. März 2020, 15:13

meine empfehlung: spülung nach tim eckart methode durchführen lassen (achtung über 450 euro ist meistens abzocke). sofern hier keine besserung eintritt als nächstes den wandler überholen lassen sofern keine andere diagnose per diagnosegerät verfügbar ist.


ich hatte folgendes problem: ruckeln im niedrigen geschwindigkeitsbereich mit drehzahlschwankungen beim/nach dem schalten. nur bei kaltem getriebe spürbar. bei warmen getriebe kaum warnehmbar. diagnose: lamellen im wandler verschlissen und vorsichtshalber auch das wandlerüberbrückungsmagnetventil ausgetauscht. problem war damit behoben.

bitte kurz um bestätigung, dass du ein 5 gang getriebe hast, sprich einen 3,0l CRD?


ps.: wenn ich kurz nach stärkerem beschleunigen vom gas gehe und der wagen irgendwo so zwischen 40-65kmh ist dann hab ich auch oft so ein schlagen wenn er direkt nachdem ich vom pedal gehe noch schaltet. glaub es ist zwischen gang 2 und 3. richtig oft ist das bei mir bei einer straße wo ich nach dem stoppschild rausbeschleunige und dann aber gehts gleich mal bergab und ich geh vom gas bei so 50-60kmh.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AuT300C« (9. März 2020, 19:44)


arni

Fortgeschrittener

Beiträge: 319

Registrierungsdatum: 29. September 2017

  • Nachricht senden

7

Montag, 9. März 2020, 17:55



bitte kurz um bestätigung, dass du ein 5 gang getriebe hast, sprich einen 3,0l CRD?


ps.: wenn ich kurz nach stärkerem dem beschleunigen vom gas gehe und der wagen irgendwo so zwischen 40-65kmh ist dann hab ich auch oft so ein schlage wenn er direkt nachdem ich vom pedal gehe noch schaltet. glaub es ist zwischen gang 2 und 3. richtig oft ist das bei mir bei einer straße wo ich nach dem stoppschild rausbeschleunige und dann aber gehts gleich mal bergab und ich geh vom gas bei so 50-60kmh.
Hi

Ja genau , das trifft so ziemlich das Phänomen was ich auch hab , und auch bei mir ist es nur an einer strecke die fahre....
Langgezogene Rechtskurve , bremsen , Linkskurve , kurz gas geben , vom Gas weg und darauf dann ein sehr ruppiges hochschalten in den 3.

MFG
Arni

Hans Joachim Regul

Fortgeschrittener

Beiträge: 545

Registrierungsdatum: 14. April 2013

  • Nachricht senden

8

Dienstag, 10. März 2020, 02:02

Zitat Arni .
.........dann ein sehr ruppiges hochschalten in den 3. Gang


Eine Überlegung : Nach der mir vorliegenden Schaltmatrix vom NAG 1 gehört der 2. und 3. Gang zu einer gemeinsamen Schaltgruppe, die mit den Kupplungen B1 , K2 und K3 gesteuert werden.
Während in Abhängigkeit der bereits von mir erwähnten Parametern für die Schaltzeitpunkte, der 2 Gang von den Kupplungen B2 und K 1 gesteuert werden, greift bei einer bestimmten Drehzahl die Kupplung K 3 . Also könnte vielleicht die Ursache für das "ruppige " hochschalten bei K3 zu suchen sein. ?(

Ursachen könnten in den Lamellen der K3 ,oder in den hydraulischen Steuerungskomponenten zu finden sein. Diese sind für den Druckwechsel vor, wärend und nach dem Gangwechsel verantwortlich .So besitzt jede Schaltgruppe ein Steuerventil, ein Schaltventil/ Haltedruck, ein Schaltventil/ Schaltdruck, ein Übergangsregulierungsventil und ein Magnetventil. Inwieweit diese in der elektrohydraulischen Einheit, auch bei einwandfreien Signalen vom TCM, exakt funktionieren wäre zu überprüfen :whistling:

Gruß HJ :thumbup:

pegpower

Schüler

  • »pegpower« ist männlich

Beiträge: 59

Registrierungsdatum: 24. November 2017

Wohnort: Karlsruhe

  • Nachricht senden

9

Mittwoch, 25. März 2020, 13:27

Fragen zu den Fehlern vom Getriebe 722.6 / NAG1:



Fehler 1: Bei Kaltstart deutlich spürende Gangwechsel vorhanden,
egal bei welchem Gang. Bei manuelle Schaltung habe ich das Gefühl, dass es noch
schlimmer ist.



Fehler 2: In der 30er Zone nach dem abbremsen und erneut
beschleunigen, dreht das Getriebe bis ca. 2200 upm hoch und dann haut das
Getriebe den Gang rein. Wenn der Motor bzw. das Getriebe warm ist, dann bleibt
es bei den 2200 upm jedoch gehen die Gänge etwas sanfter rein.



Suche schon fast 2 Jahren nach einer Lösung und keiner konnte den Fehler
finden. Mittlerweile ist auch eine Hohe Summe an Kosten für die Suche
entstanden. Daher der Versuch über das Forum.



Wie sieht es mit den Magnetventilen und dem Drehzahlsensor/Speed-Sensor aus?
Wären diese Bauteile für die Fehler verantwortlich?

Hans Joachim Regul

Fortgeschrittener

Beiträge: 545

Registrierungsdatum: 14. April 2013

  • Nachricht senden

10

Mittwoch, 25. März 2020, 20:44

Fragen zu den Fehlern vom Getriebe 722.6 / NAG1:

Zitat

Wie sieht es mit den Magnetventilen und dem Drehzahlsensor/Speed-Sensor aus?
Wären diese Bauteile für die Fehler verantwortlich?


Kann sein!

Es kann auch Feuchtigkeit im Getriebestecker sein ; Die Dichtung sollte bei jedem Oelwechsel erneuert werden. Bei Beschädigung kann es durch den Kappillareffekt zur Fehlinformatinen kommen.
Durch verschmutzte Kolben in den Schaltventilen in der elektr. Steuereinheit kann es auch zu den Schaltstößen und zu Verzögerungen beim Gangwechsel kommen. Die Hydraulikeinheit muss dann ausgebaut und gereinigt werden. Wenn zuvor die Spülung nichts brachte! Ebenso ein verschmutzter Temperaturfühler kann die Ursache sein.

Gruß HJ

und

Bleib alle Gesund!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hans Joachim Regul« (26. März 2020, 00:56)


pegpower

Schüler

  • »pegpower« ist männlich

Beiträge: 59

Registrierungsdatum: 24. November 2017

Wohnort: Karlsruhe

  • Nachricht senden

11

Donnerstag, 26. März 2020, 13:23

Stecker ist dicht, Ölstand ist richtig.

Gibt es diese Solenoids als Set irgendwo in einer guten Qualität für unser Getriebe? Würde das zuerst testen zusammen mit dem Schaltschieberkasten.

Hans Joachim Regul

Fortgeschrittener

Beiträge: 545

Registrierungsdatum: 14. April 2013

  • Nachricht senden

12

Freitag, 27. März 2020, 01:08

NAG 1 Ersatzteile

Hi Pegpower

Schau Dir mal diese Seite an . dort kannst Du mal nachfragen. Im wesentlichen handelt es sich wohl beim Beim NAG 1 5WA58 um eine Weiterentwicklung des DB Getriebes 722.6 . M.E. können komplett überholte elektronische Steuereinheiten relativ preiswert erworben werden.

http://www.autohaus-reuter.de/automatikgetriebe/jeep/nag1-7226/
Gruß HJ

AuT300C

Fortgeschrittener

Beiträge: 291

Registrierungsdatum: 27. Mai 2018

  • Nachricht senden

13

Samstag, 28. März 2020, 11:12

bitte mal eine übersicht was bereits alles gemacht wurde?
wurde das getriebe und der wandler jemals vollständig vom fachmann zerlegt?
Fragen zu den Fehlern vom Getriebe 722.6 / NAG1:



Fehler 1: Bei Kaltstart deutlich spürende Gangwechsel vorhanden,
egal bei welchem Gang. Bei manuelle Schaltung habe ich das Gefühl, dass es noch
schlimmer ist.



Fehler 2: In der 30er Zone nach dem abbremsen und erneut
beschleunigen, dreht das Getriebe bis ca. 2200 upm hoch und dann haut das
Getriebe den Gang rein. Wenn der Motor bzw. das Getriebe warm ist, dann bleibt
es bei den 2200 upm jedoch gehen die Gänge etwas sanfter rein.



Suche schon fast 2 Jahren nach einer Lösung und keiner konnte den Fehler
finden. Mittlerweile ist auch eine Hohe Summe an Kosten für die Suche
entstanden. Daher der Versuch über das Forum.



Wie sieht es mit den Magnetventilen und dem Drehzahlsensor/Speed-Sensor aus?
Wären diese Bauteile für die Fehler verantwortlich?

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!