Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

1

Samstag, 23. April 2022, 19:03

Airbaglampe Dodge Grand Caravan 2014 ( Erledigt )

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo an alle,


bräuchte mal Hilfe von den Profis hier im Forum. Bei unserem Dodge Grand Caravan 2014er ist sein geraumer Zeit die Airbagleuchte angegangen. Seitdem erkennt er nicht ob ein Beifahrer angeschnallt ist oder nicht. Es deutet also auf die Sitzbelegungsmatte hin. Ich habe die Matte mit einem Voltmeter auf Durchgang geprüft und folgendes kam dabei heraus: Sitz unbesetzt 0.684 Ohm und im besetzten Zustand 13.6 Ohm manchmal 19.4 Ohm. Es sieht so aus als würde die Matte nicht defekt sein. Jetzt stellt sich mir die Frage ob diese werte in Ordnung sind oder ob es am Kabelbaum zum Steuergerät liegt oder bzw. am Steuergerät selbst. Als nächstes möchte ich dem Kabelbaum per Widerstand eine angeschlossene Sitzmatte simulieren um zu prüfen ob es am Kabelbaum liegen kann. Da ich keinen Simulator kaufen möchte sondern nur den Widerstand zum prüfen, ist meine Frage wie hoch der Widerstand sein muss? Reichen dabei 2.2 Ohm aus oder brauch ich einen anderen Wert? Den Fehlerspeicher habe ich mit der Appcar DiagFCA ausgelesen und folgender Fehler wird angezeigt: U0151 Active Lost Communication with Occupant Restraint Controller (ORC).Sicherungen sind beide in Ordnung im Sicherungskasten. Ich hoff ihr könnt mir hierbei weiterhelfen.


Gruß
Johann

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cyrox« (6. Juni 2022, 15:35)


steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

2

Samstag, 23. April 2022, 21:31

Wo ist denn der U0151 hinterlegt. PCM, TIPM, DMFL oder DMFR?

Mit der Sitzbelegung hat das wahrscheinlich gar nichts zu tun. Es ist der Steckverbinder, mit dem die Gurtschnalle signalisiert, dass der Gurt angelegt ist. Unter Fahrer- und Beifahrerseite ist ein gelber 4-poliger Stecker. Der ist eine Fehlkonstruktion und leidet irgendwann unter Kontaktproblemen. Habe das auf beiden Seiten aller 5-6 Monate. Da braucht man dann nur die Steckverbindung öffnen (rote Verriegelung schieben, dann Stecker abziehen), ein paar Mal raus und rein stecken und gut ist. Das alles bei ausgeschalteter Zündung.
»steffen.m« hat folgende Dateien angehängt:
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

fyaman66

Anfänger

Beiträge: 53

Registrierungsdatum: 12. Juli 2021

  • Nachricht senden

3

Samstag, 23. April 2022, 23:44

die Lösung vom Steffen kann ich bestätigen. Bei mir war das Problem beim Fahrersitz.
gelber Stecker direkt unterm Sitz befestigt (nicht am Boden, da ist bei mir noch ein gelber Stecker).
gut dabei ist, dass der Fehler weggeht beim erneuten Einschalten, also schlüssel abziehen, wieder rein und auf ACC.
Lancia Voyager 2.8 S, BJ 2014, Diesel

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

4

Sonntag, 24. April 2022, 07:47

Danke für die Tipps, werde es heut Nachmittag mal ausprobieren. Was ich aber nicht verstehen kann wieso die Sitzerkennungsmatte den Beifahrer nicht erkennt wenn dieser auf dem Sitz sitzt. Müsste dann nicht das Anschnallsymbol blinken und Akustische Signale von sich geben? Hab euch mal den Report angefügt vielleicht könnt ihr mehr daraus erkennen wie ich.

Gruß
Johann
»cyrox« hat folgende Datei angehängt:

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

5

Sonntag, 24. April 2022, 14:59

Hast du in dem Auto mit Appcar drin rum gespielt? Monitor 3, Reihe vorhanden oder nicht? Hast du was am Radio geändert. Sind ja lauter seltsame Fehler.

Das TIPM erreicht im Moment das Airbag-Modul nicht. Stellt sich jetzt die Frage, ob momentan überhaupt eine einzige Airbag-Funktion geht. In deinem Report taucht das ORC nicht auf. Überprüfe zuerst M16 und M32
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG


cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

6

Sonntag, 24. April 2022, 17:29

Die beiden Sicherungen hatte ich schon überprüft und sind beide in Ordnung und im eingebautem Zustand haben die auch beide Durchgang. Nein ich habe keinen zusätzlichen Monitor am Himmel. Wir haben beim Kauf das alte Radio ohne Touch gegen ein MY Gig mit Navi und deutscher Menüführung ausgetauscht. Alles Funktioniert einwandfrei. Ich kann auch die Fehler in den Türmodulen nicht verstehen. Es Funktioniert alles ganz normal. Hatte mich selbst gewundert das so viele Fehler hinterlegt sind. Auf dem Bericht den ich angefügt hatte steht auf Seite 2 was von ORC. Ich hab noch eine txt Datei angehängt wo das mit ORC drin steht.
»cyrox« hat folgende Datei angehängt:

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

7

Sonntag, 24. April 2022, 20:07

Die Fehler in den Türen sind gespeichert. Diese Fehler sind also nicht mehr vorhanden. Die kannst du deshalb auch löschen. Eventuell war mal die Sicherung des Klimabedienteils tot oder der Stecker ab, oder der CAN-Bus unterbrochen. Die Fehlermeldungen vom Radio deuten darauf hin, dass der CAN-Bus mal geöffnet gewesen ist. Trotzdem sind die 2 aktiven DTCs des Radios seltsam. Mal schauen, ob im TIPMCGW das Modul VES3 aktiviert ist. Dass muss dann deaktiviert werden.

Wenn du appcardiag startest, wird denn das ORC-Modul überhaupt mit angezeigt?
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

8

Sonntag, 24. April 2022, 20:55

Das mit dem Radio kann daran liegen dass ich einen Nachbau von Lockpick verbaut hatte um eine Rückfahrkamera anzuschliessen. Das ganze hatte jetzt ca. 2 Jahre funktioniert. Hab vor ein paar tagen das ganze aber wieder abgeklemmt weil ich nicht wusste ob das ganze mit dem Airbag zusammen hängen könnte oder nicht. Habe grad nochmal den Dodge mit Appcar ausgelesen und es hat sich bei den Radio Fehlern etwas geändert. Was mir bei der rechten Fahrertür aufgefallen ist, das dass Fenster nicht automatisch hochfährt. Ich muss es Manuell per Schalter komplett hochfahren. Wenn ich bei Appcar auf Diagnostic gehe wird leider das OCR Modul nicht mit aufgelistet. Würde es an dieser Stelle noch überhaupt Sinn machen den Kabelbaum per Widerstand auf irgendwelche Fehler zu prüfen bzw. irgendwelche Simulationen vorzutäuschen? Was mir noch aufgefallen ist dass bei eingeschalteter Zündung nach längerer Zeit die Motorkontrolleuchte 11 mal blinkt und danach wieder dauerhaft weiter leuchtet. Habe mal den aktuellen Fehler Report von vorhin mit angefügt.
»cyrox« hat folgende Datei angehängt:

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

9

Sonntag, 24. April 2022, 21:21

Das rechte Fenster muss nur kalibriert werden. In Mittelstellung fahren. Loslassen, dann ganz nach unten und Taste weiter 2 Sekunden nach unten gedrückt lassen, wenns Fenster unten ist. Dann nach oben fahren und wieder 2 Sekunden länger drücken. Kann auch sein, dass man erst nach oben und dann nach unten fahren soll.

Das Radio hat jetzt weitere Fehler. Nun steht auch noch da, dass es nicht mit den Mikrofonen im Innenspiegle kommunizieren kann. Somit geht Telefon und Sprachbedienung nicht.

Wenn das ORC nicht auftaucht, dann kann es keinen Strom haben oder der CAN-C-Bus ist gestört. Es kann auch sein, dass es tatsächlich defekt ist. funktioniert im Moment kein Airbag, kein Seitenaufprall, einfach nichts, was zum Insassenschutz beiträgt. Das ORC-Modul sitzt auf dem Boden unter der Klima-Bedienung, quasi vor der Mittelkonsole. Musst schauen, ob die Stecker eigerastet sind, da Saft ankommt und die CAN-Leitungen kontrollieren. Entsprechend Anhang vorgehen
»steffen.m« hat folgende Datei angehängt:
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

10

Montag, 25. April 2022, 17:12

Das mit dem Fenster Kalibrieren hat heut morgen geklappt. Den Rest kann ich erst am Wochenende weiter testen da der Dodge bis Freitag auf der Arbeit steht. Mit dem Radio muss ich nochmal schauen da ich ein anderes Mikrofon und GPS Antenne nachgerüstet hatte. Navi funktioniert immer noch nur das nachgerüstete Mikro seitdem Ausbau des Lockpick nicht mehr. Das Mikro über den Innenspiegel ging seit dem Radiowechsel nicht, deshalb auch ein anderes nachgerüstet welches zu dem Radio passt. Hab in einem anderen Forum den Tipp bekommen die Batterie abzuklemmen weil sich die Steuergeräte aufhängen können. Kann mir nicht vorstellen das solch ein wichtiges Bauteil sich mal eben aufhängt. Gestern die Batterie für 1 Std. abgeklemmt, hat aber nichts gebracht. Was aber komisch war das im Radio die Uhrzeit noch abgespeichert war nach dem wieder anschliessen der Batterie. Es hat sich nur das Menü von deutsch auf us umgestellt. Kann sich so ein ORC Steuergerät durch Spannungsspitzen zerschiessen oder wie kann es sonst kaputt gehen? Die Airbaglampe ist ja während der Fahrt angegangen.

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

11

Montag, 25. April 2022, 21:02

Du hast da ja zig verschiedene Baustellen.

Radio/Mikrofone/USB
Klär uns erst einmal auf, welches MyGIG du eingebaut hast? Wenn es ein REW, RHW oder geflashtes RER oder RHR ist, dann ändert sich damit sofort der Anschluss der Mikrofone. Alle Radios außer die genannten haben die Freisprechanlage extern. Dazu dient das Modul HFM. Die beiden Mikros sind dann mit dem HFM-Modul verbunden. Sowie eine RxR oder RxW eingebaut wird, dann muss das HFM-Modul raus. Die Mikrofone müssen an dem 10-poligen Stecker am Radio angeschlossen werden. Am 22-poligen Stecker des HFM-Moduls auspinnen, verlängern und am 10-poligen Stecker des Radios wieder einpinnen. Dann muss in der Fahrzeugkonfiguration das Modul HFM deaktiviert werden. Danach geht auch die Freisprechbedienung als auch die Sprachbedienung wieder. Dann musst du auch noch das USB-Kabel aus dem HFM-Modul abziehen und ebenfalls in das Radio stecken. Jetzt sollten alle Fehler im Radio weg sein.

ORC
Das Modul wird wahrscheinlich nicht defekt sein. Denke, beim Rumbasteln an einen Steckverbinder gekommen. Warst du am TIPM? Von dort kommen sowohl Spannung als auch die beiden CAN-Leitungen des CAN-C-Busses verdrillte (weiß/blaue und weiß/braune Leitungen). Kontrollieren, ob der graue 40-polige Stecker am TIPM ordentlich eingerastet ist. Auf dem Weg zum ORC gibt es nur einen weiteren Steckverbinder. Warst du an dem großen schwarzen 43-poligen Stecker links im Fahrerfußraum dran? Das ist der Übergang vom TIPM in den Fahrzeug-Innenraum. Von dort aus gehts direkt zum ORC-Modul. Auch dort musst du die Stecker kontrollieren
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

12

Montag, 25. April 2022, 21:46

Also als Radio habe ich ein MyGig mit Navi und deutscher Menüführung eingebaut. Es ist nichts am Radio geflasht. Das Problem ist das ich nicht mit all den Abkürzungen was anfangen kann... welches Modul wo wie was??? Hätt nicht gedacht das es so kompliziert ist einfach mal ein Mikro und GPS Antenne nachzurüsten. Scheint echt kompliziert zu sein bei den Amis oder irre ich mich da? Sobald ich das Auto am Freitag wieder da hab versuch ich mal beim Radio näher auf die Spur zu gehen. Naja wie gesagt seitdem kauf vor ca. 2 Jahren kam das erwähnte Radio sofort rein und es funktionierte die Freisprech über den Innenspiegel von Anfang an nicht und kein Navi, deshalb hatte ich mir die passende GPS Antenne sowie das Mikrofon für den Dodge bestellt und angeschlossen. Im Fußraum bin ich nirgendswo rangekommen. Es wundert mich auch das ich das Auto seit 2 Jahren Problemlos fahre, und auf einmal leuchtet die Airbaglampe während der fahrt auf. Alle erwähnten umbaute/ Ergänzugen wurden vor 2 Jahren durchgeführt. Am WE kann ich euch genauer sagen welches Radiomodell ich verbaut habe. Die Mittelkonsole hatte ich schon vor ca.1 Woche ausgebaut und das Steuergerät hinter der Mittelkonsole gefunden. Ich hoff das es das richtige ist. Vorne am Steuergerät kommen 2 gelbe Stecker direkt drauf und an der Seite vom Beifahrerfußraum kommt noch ein kleiner schwarzer Stecker da an. Hättest du zufällig eine Bebilderte Anleitung zu der Umrüstung des Mikros und USB für das Radio?

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

13

Montag, 25. April 2022, 22:13

Das Airbag-Modul hast du gefunden. Um einen Defekt auszuschließen musst du den gelben Stecker abziehen und die Spannungen messen

Das Radio ist bei US-Autos nicht anders (außer Frequenzen) und auch nicht komplizierter. Von der Technik her fährst du ungefähr die Mercedes-C-Klasse C204 oder E-Klasse Stand W212. Die meisten Steuerteile stammen von dort. Du hast einfach versucht 2 verschiedene Architekturen zu mischen. Das Top-Radio hat das Hands Free Module = HFM integriert. Da du deutsche Menüführung und integriertes EU-Navi hast, ist es entweder ein REW (ältere Version) oder RHW. Mit dem Ausbau des alten Radios wurde die Verbindung des HFM-Moduls zum Radio gekillt. Das HFM-Modul befindet sich an der liken A-Säule. Dort musst du den 22-poligen Stecker abziehen.

Handsfree Base ist der Schaltplan wie die beiden Mikros im Innenspiegel mit dem REW/RHW verbunden sein sollten. Handsfree Premium ist die momentane Beschaltung über das HFM-Modul


Was bei der GPS-Antenne schief gelaufen ist, kann ich nicht beurteilen, Ist eigentlich ein 5€ Artikel mit blauem Fakra-Stecker.
»steffen.m« hat folgende Dateien angehängt:
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

14

Dienstag, 26. April 2022, 20:56

Das hört sich doch gut an das ich langsam auf dem richtigen weg bin. Mal eine Verständnis Frage. Wenn ich am HFM-Modul den 22 poligen Stecker abziehe verliere ich nicht dadurch irgendwelche Funktionen? Ich sehe das immer so dass wenn ich ein Stecker mit 22 Kabel irgendwo abziehe das dadurch viele Funktionen verloren gehen müssten weil das dazugehörige Modul/Steuergerät ja abgeklemmt wurde, oder bleibt z.b. die Lenkradfernbedienung weiterhin bestehen? Woher kennst du dich eigentlich so gut mit all den Sachen aus? Machst du das beruflich oder alles privat/Hobby angeeignet? Und was mich noch brennender Interressiert woher du die ganzen PDF Dateien/ Anleitungen auf deutsch hast. Gibt es dazu eine Seite im Netz oder beziehst du diese von einer bestimmten Software? Was mir grad noch einfällt zu der GPS Antenne die ich nachgerüstet habe, da ist auch ein blauer Frakra Stecker dran. Am Original Kabelbaum vom Radio ist aber auch ein weisser Frakra Stecker dabei. Wofür ist der weisse Stecker? Hätt die Airbaglampe nicht aufgeleuchtet dann wär ich nie dahinter gekommen dass ich so viele Fehler im System habe ohne diese zu bemerken.

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

15

Dienstag, 26. April 2022, 21:09

kein Beruf, 2012 das Auto gekauft und gelesen. Anders als alle deutschen Hersteller machen die Amis keine Geheimnisse. Du kannst auf der techauthority-Seite einen Account anlegen und dort alle Schaltpläne, Fehlermeldungen, Beschreibungen in Deutsch lesen - für jedes Auto von FCA. Kostet Geld (35$ für 3-4 Tage), aber in der Zeit kannst du alles per PDF runter ziehen.

Das HFM-Modul ist nur für die Freisprecheinrichtung, BT-Streaming und die Sprachbedienung zuständig - wenn KEIN RER/REW oder RHR/RHW verbaut ist. Sowie dieses Radio drin ist gibts kein HFM

Der weiße Fakra-Stecker ist eigentlich Radio, blau GPS und gelb/braun Satellit
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

16

Sonntag, 1. Mai 2022, 11:04

Hallo Steffen,

bin gestern ein wenig weiter gekommen an meiner Baustelle. Das mit der Freisprechanlage hat super geklappt. Das HFM Modul habe ich deaktiviert so wie das USB Kabel zum Radio gezogen. Der Fehler mit der GPS Antenne ist jedoch immer noch vorhanden obwohl alles soweit Funktioniert.

Beim Airbag Steuergerät bin ich leider nicht so erfolgreich gewesen. Ich habe die Batterie nochmal abgeklemmt, den 48 poligen Stecker in der A-Säule, sowie alle Stecker unter den Sitzen, in der B-Säule und am Airbag Steuergerät abgeklemmt und mit Kontaktspray gereinigt und wieder zusammen gesteckt. Der Fehler ist leider immer noch vorhanden. Leider konnte ich nach deiner Fehlersuch Anleitung nicht weiter machen weil ich mir nicht sicher bin wo der abgebildete Stecker sein soll. Die 2 gelben Stecker am Airbag Steuergerät passen von der Abbildung nicht zudem in der Anleitung. Weist du zufällig welche Kabel es genau am Steuergerät sind die ich prüfen könnte.

Es bleiben jetzt nicht mehr viele Möglichkeiten übrig. Entweder kommt kein + oder - an, oder im schlimmsten Fall ist doch das Steuergerät defekt. Hab mal den aktuellen Fehlerspeicherbericht mit angefügt.
»cyrox« hat folgende Datei angehängt:

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

17

Sonntag, 1. Mai 2022, 16:21

HFM
Hast du den Report gemacht, bevor das HM-Modul weg war (weil es noch im Report drin steht). Hast du die Mikrofon-Leitungen zum 10-poligen Stecker des Radios verlängert? Dann muss jetzt Freisprecheinrichtung und Sprachbedienung über die beiden Mikrofone im Innenspiegel funktionieren.

GPS-Antenne:
Steckt denn am blauen Anschluss des Radios deine GPS-Antenne drin? Gelb ist (SAT-Radio), weiß ist Radioempfang

ORC:
Du hast einen 2014er. Da ist der ORC-Controller anders als von 2008 - 2010. Anbei die anderen Stecker. Es kann sowohl ein Spannungsproblem als auch eine Unterbrechung des CAN-Busses sein. Was mich stutzig macht ist der Umstand, dass weder PCM, DMFL und DMFR meckern, dass das ORC-Modul weg ist. Zieh doch mal die beiden Sicherungen des ORC-Modules und schau dann, ob die genannten Module auf einmal auch den Fehler produzieren.
»steffen.m« hat folgende Dateien angehängt:
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

18

Sonntag, 1. Mai 2022, 19:21

Hi

habe die beiden Sicherungen gezogen und das PCM Modul ist auch am meckern. Kann sein das vorher kein Fehler beim PCM vorlag weil ich den Fehlerspeicher zuvor gelöscht hatte und aus versehen den Bericht sofort danach abgespeichert habe. Habe den aktuellen Fehlerbericht von heute dazu gepackt. Den vorigen Bericht hatte ich nachdem das HFM Modul deaktiviert war gemacht. Da steht ja auch das HFM Modul (ECU not responding). Mit den Mikrofonen im Rückspiegel funktioniert jetzt alles einwandfrei. Hatte die 5 Kabel vom HFM Modul von den Mikrofonen verlängert und am 10 poligen Stecker angeklemmt.

Verstehe ich das richtig das ich am kleinen Stecker den Pin 11 Can + und Pin 21 Can - prüfen muss, oder müsste ich noch andere Pins durchmessen? Ist heute leider schon zu spät, mach mich morgen dran an die weitere Suche. Weist du zufällig was für werte bei den Messungen rauskommen müssen?
»cyrox« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cyrox« (1. Mai 2022, 19:49)


steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 168

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

19

Sonntag, 1. Mai 2022, 20:49

HFM:
schön, aber die Meldung HFM not responding darf nicht kommen. Wenn das Modul deaktiviert worden ist, dann die Zündung einmal aus und paar Sekunden warten, dann wieder ein. Alternativ auch TIPM resetten. Das Modul hast du im TIPCGW deaktiviert?

ORC:
Ist jetzt etwas blöd für eine Fehlersuche, wenn Fehlercodes eventuell vorher grad gelöscht worden ist. Deshalb noch einmal mit Sicherungen prüfen. Also alle DTCs löschen. Dann Zündung II und paar Sekunden warten. Kontrollieren, in welchem Modul der DTC kommt, vermutlich wieder TIPMCGW. Dann Zündung aus, Fehlercodes wieder löschen. Sicherungen raus. Zündung II wieder an und die paar Sekunden warten bis die Lampe kommt. Nun schauen, obs der DTC U0151 in mehr Modulen kommt. Den DTC können nur PCM, DMFL, DMFR, PCM und TIPMCGW verursachen (weil nur an die Module ORC-Komponenten angeschlossen sind). Sollte nach Ziehen der Sicherungen der Fehler in mehreren Modulen kommen, dann ist der CAN-C Bus in Ordnung, Strom liegt dann auch am ORC-Modul. Es ist aber möglich, dass eventuell eine der beiden Spannungen am ORC fehlt.

Würde auf jeden Fall die Stecker unter dem Beifahrersitz prüfen, obwohl da ein anderer DTC kommen müsste.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

cyrox

Anfänger

  • »cyrox« ist männlich

Beiträge: 33

Registrierungsdatum: 10. Mai 2020

  • Nachricht senden

20

Montag, 2. Mai 2022, 21:28

Das HFM Modul habe ich nicht im TIPCGW deaktiviert, konnte es dort nirgendswo zum deaktivieren finden. Ich bin bei Appcar auf Programming gegangen und dort war das HFM-Modul aufgelistet. Da bin ich drauf gegangen und konnte es deaktivieren.

Bezüglich der Airbag Lampe habe ich heute einmal mit und ohne Sicherungen ausgelesen und es hat sich nichts geändert bzw. ist kein weiterer Fehler bei den anderen Modulen aufgetaucht. Habe auch mal zum testen unter beiden Sitzen den 4 poligen gelben Stecker abgezogen und in dem Zustand ausgelesen. Auch hier kam kein anderer Fehler dazu. Egal was ich nicht teste es bleibt nur bei dem Fehler im TIPCGW das die Kommunikation zum Insassenmodul unterbrochen bzw. verloren ist. Werde die Tage mal die Spannung am gelben Stecker vom Airbag Steuergerät messen.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!