Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

121

Mittwoch, 10. Februar 2021, 13:31

Wird nicht angezeigt, wenn Sie angemeldet sind!

Normal ist es nicht. Was die Verbraucher beim Starten angeht, gibt es schon sehr lange ein Entlastungsrelais, dass beim Starten alle Verbraucher vom Netz wegnimmt und danach wieder zuschaltet. Das merkt aber der normale Ottoverbraucher gar nicht. Der größte Energiefresser ist der Klimakompressor, selbst der hat kaum eine wahrnehmbare Auswirkung auf den Motorlauf(Kolbenfresser des Kompressors wird ausgeschlossen). Der Drehzahleinbruch bei Komoloko ist nicht normal. Selbstverständlich kann man damit leben, solange die Hauptfunktion des Motors in einem komfortablen Bewegungsraum gewährleisten ist.

P.S. mein Motor im kalten Zustand läuft normal

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

122

Mittwoch, 10. Februar 2021, 18:34

Werde nochmal die Drosselklappe zerlegen, kann aber Montag werden, mal sehen. Wenn was defekt ist, dann wahrscheinlich der Motor. Vermutlich ist das ein Schleifringläufer, und der wird ständig bestromt, da er gegen die Feder arbeiten muss. Die Schleifringe werden also (bei Standgas) immer an der selben Stelle belastet, und eventuell haben die Kohle keinen Kontakt mehr zu den Schleifringen oder die Kohlen sind einfach hinüber.
Mal schauen wie weit der Motor sich zerlegen lässt.

Mit dem Einbrechen der Drehzahl beim Kaltstart könnte ich noch leben, aber dieses Geschwanke der Drehzahl beim fahren nervt ziemlich!
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

123

Mittwoch, 10. Februar 2021, 21:06

Es hat mir keine Ruhe gelassen, also doch nochmal die Drosselklappe zerlegt. Eines vorweg: Die Drosselklappe ist so gebaut, dass man sie nicht mehr zusammenbauen kann. Ich musste mir eine kleine Hülse bauen, damit ich das Nadellager von der Welle wieder an Ort und Stelle bekommen habe. Diese Hülse ist jetzt auch für immer und ewig in der Drosselklappe, spielt aber keine Rolle. Sonst würde die Welle seitlich etwa 7mm Spiel haben, was natürlich keineswegs sein darf.
Den Motor habe ich ebenfalls ausgebaut, den kann man jedoch nicht weiter zerlegen. Die ganzen Teile vom Motorgehäuse sind verpresst.
Habe den Motor dann im ausgebauten Zustand einfach mal drehen lassen, mit und ohne Last und mit Spannungen zwischen 5V und 12V. Anfangs hat er sich so angehört, als ob er ein Lagerschaden hat und der Strom hat immer wieder nach oben gezuckt. Nach 10 Minuten wurde der Motor dann immer ruhiger. Während ich mich mit der Vorbereitung zum Zusammenbau der Klappe inkl. anfertigen der Hülse beschäftigt habe, habe ich den Motor einfach mal ne Stunde drehen lassen.
Jetzt ist alles wieder an Ort und Stelle. Der Motor springt bei 66°C Wassertemperatur ganz anders an, die Startdrehzahl ist nicht mehr so hoch (nur noch etwa 1000 U/min) und es dauert etwas länger, bis die Drehzahl abgefallen ist. Fühlt sich irgendwie besser an, nicht so übersteuernd.
Ich werde beobachten und berichten.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

124

Sonntag, 28. Februar 2021, 08:49

Nachdem ich die Drosselklappe als Übeltäter ausgemacht habe, habe ich Anfang der Woche eine neue eingebaut. Das Auto ist wie verwandelt, viel spritziger, hat gefühlt mehr Leistung und schaltet viel sanfter. Soweit so gut!
ABER: Jetzt zickt die Gasanlage. Bei Vollgas fängt sie an zu piepen und geht manchmal auch aus, und wenn ich im Stand einen kurzen Gastoß gebe kann es sein das der Motor dann ausgeht. Gasfilter habe ich ausgetauscht, keine Veränderung.

Hatte die Hoffnung, wenn ich eine Weile fahre, passt sich das Steuergerät an, aber leider bleibt auch nach 1000km alles unverändert. Also muss die Gasanlage neu eingestellt werden. Leider habe ich in der Nähe Niemand der das machen könnte und selber machen könnte ich (Hard- und Software vorhanden), habe das aber noch nie gemacht und nach dem ganzen Zirkus würde ich das gerne eine Profi machen lassen.

Kann mir Jemand eine Empfehlung geben wo ich hinfahren kann?
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

125

Sonntag, 28. Februar 2021, 10:15

Bei meinem Autogasspezialist bekommst du für 90€ eine neue BRC-Software draufgespielt und anschließend wird die Anlage neujustirt(das PCM wird resetet, danach im Benzinbetrieb bei verschiedenen Lastzuständen ca. 100km gefahren und neue Adaptionswerte an die Gasanlage gespiegelt)

Leider zu weit für dich :(


DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

126

Sonntag, 28. Februar 2021, 10:22

Frage zu deinem alten Problem mit dem Drehzahleinbruch nach dem Start. Ist das weg oder hast du immer noch?

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

127

Sonntag, 28. Februar 2021, 11:00

Das Problem mit dem Drehzahleinbruch habe ich immer noch. Allerdings nicht mehr so heftig, was aber wahrscheinlich nur am besseren Regelverhalten der Drosselklappe liegt.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

128

Sonntag, 28. Februar 2021, 11:02

Hast du nach dem Verbau der neuen Drosselklappe das Steuergerät resetet? Das ist gaaanz wichtig.

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

129

Sonntag, 28. Februar 2021, 13:09

Ne habe ich nicht. Reicht wieder Batterie abklemmen für 15 Minuten?
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

130

Sonntag, 28. Februar 2021, 13:16

Ja,das reicht.

NK.1992

Fortgeschrittener

  • »NK.1992« ist männlich

Beiträge: 401

Registrierungsdatum: 24. Juni 2016

Wohnort: Ellerhoop

  • Nachricht senden

131

Sonntag, 28. Februar 2021, 13:48

Bist dir sicher das bei der LPG alles wieder richtig angeschlossen ist? Überprüfe das am besten nochmal, an der neuen Drosselklappe kann es eigentlich nicht liegen. Das Untervoll last bei nicht richtig vollen Tank die Anlage abschaltet ist normal da bei uns durchgehend zu kleine Düsen verbaut sind von den Polen/Litauer musst mal auf deine Düsen gucken wir haben die Orangenen drin brauchen aber eigentlich aufgrund der Literleistung die Gelben. Dadurch bleiben die Injektoren zu lange auf beim Vollgas und der Druck fällt so stark ab das die Anlage abschaltet. Und NEIN DAS IST KEIN FEATURE wie einige Autohändler oder Autogas Umrüster Propagieren! Das ist einfach pfusch und ein Fehler und die Anlage schützt sich lediglich nur vor einem Motorschaden durch Magere Verbrennung. Man kann eine Abschaltung zwar einstellen die richtet sich aber nach einer FESTEN Drehzahl und dann Piept die Anlage auch nicht so als würde sie sagen der Tank ist leer!
Chrysler Town Country 3.6l BJ: 14 mit BRC P&D *Solvage Titel*
Modifikation bis jetzt:
Getriebeölwanne Dorman mit Ablassschraube
Getriebeölstab Self-Made
Android Navi 10" Joying

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

132

Sonntag, 28. Februar 2021, 14:57

Wenn bei Vollgas der Gasdruck zu arg abfällt, dann sind das nicht die Einblassdüsen sondern der Verdampfer zu klein dimensioniert. Und übrigens hat die Gasanlage bei Komoloko bis jetzt einwandfrei funktioniert, also das mit "falschen Bauteilen" würde ich ausschließen.

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

133

Sonntag, 28. Februar 2021, 17:58

Bis auf die Schläuche an der Gasbrücke und den Steckern an den Ventilen hatte ich von der Gasanlage nichts demontiert. Die Stecker und die Schläuche habe ich nummeriert, und so bestimmt schon 10x aus- und angesteckt. Beim Tausch vom Gasfilter kann man eigentlich nichts falsch machen, oder? Strömungsrichtung habe ich beachtet.

Habe die Batterie dann 15 Minuten abgeklemmt, und bin danach 15km auf Benzin gefahren. Auto lief perfekt. Anschließend mal mit der BRC Software die Einstellungen im Standgas kontrolliert (dieses Self-Mapping, wo die Gasanlage sich selber korrigiert und paar mal zwischen Benzin und Gas umschaltet). Anlage hatte keine Abweichung, scheint also perfekt eingestellt zu sein. Fehlermeldung hatte ich (vorm Batterieabklemmen) in der Gasanlage auch keine.

Auf Gas und im Standgas geht der Motor danach weiterhin aus, wenn ich das Gaspedal kurz anstoße, Drehzahl geht hoch und dann Motor aus, Leerlauf fängt sich nicht. Auf Benzin geht die Drehzahl hoch und landet genau auf Leerlaufdrehzahl.

Bin grad (mal wieder) ratlos.

EDIT: LPG Tanks sind etwa zu 80% voll (es fehlen 70km). Ja, es sind orange Düsen drin.

Kann es sein, das die Gasanlage eine zu niedrige Drehzahl sieht und einfach abschaltet wenn der Motor in Leerlauf geht?
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

134

Sonntag, 28. Februar 2021, 18:44

Habe nochmal die Anleitung von BRC studiert. Es gibt Einstellmöglichkeiten, wenn es Probleme bei Rückgang auf Leerlauf gibt. Einmal den Punkt wenns zurück auf Leerlauf geht, da kann man die Drehzahlgrenze einstellen und die Zeit, in der kurz auf Benzin laufen soll, z.b. 700 U/min und 5 Sekunden. Dann würde beim Abfallen der Drehzahl unter 700 U/min für 5 Sekunden auf Benzin umgestellt.
Dann gibt es den Punkt, dass bei Wiederkehr aus Schubabschaltung auch eine gewisse Anzahl ein Einspritzvorgängen auf Benzin stattfindet.
Und dann gibt es die Kombination, dass nach Schubabschaltung und Rückkehr in die Leerlaufdrehzahl ebenfalls kurz Benzin eingespritzt wird.

Ist das sinnvoll, das bei mir einzustellen? Oder habe ich einen anderen Fehler? Bei wem ist das aktiviert? Kennt sich jemand aus, oder soll ich das einfach mal probieren, ob der Fehler dann weg ist?Zudem würde sich ja eine automatische Umschaltung auf Benzin anbieten, wenn die Kiste z.B. über 6500 U/min läuft, dann piepst es nicht mehr und in den 1x pro Jahr wo ich die volle Leistung brauche wäre mir der Benzinverbrauch schnurz, wenn der Verdampfer oder die Düsen zu klein für Vollgas sind. Ist das bei Euch programmiert? Wenn sonst alles passt auf LPG wäre das doch eine Option. Vermutlich ist meine alte Drosselklappe gar nicht mehr ganz aufgegangen, gefühlt habe ich 50PS mehr in der Karre mit der neuen Klappe.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

135

Sonntag, 28. Februar 2021, 19:32

Komoloko, lass deine Gasanlage von einem Spezi überprüfen/einstellen! Auf deine "gefühlte 50PS mehr" ist bei dir ein Placeboeffekt, es sei denn du prügelst stängig deinen 3,6-Otto um 6000 rpm rum :)

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

136

Sonntag, 28. Februar 2021, 19:32

Sorry, ich bins wieder. Habe mal die Funktion aktiviert, unter 850 U/min für 10 Sekunden auf Benzin. Macht er auch. Geht aber trotzdem aus. Fängt sich also auf Benzin nicht ab wenn ich auf Gas kurz hochdrehe. Wenn ich aber innerhalb der 10 Sekunden kurz Gas gebe, bleibt er ja auf Benzin und dann fängt er sich auch. Also scheint er ein Problem mit dem kurzen Gasstoß zu haben im Gasbetrieb. Was mir noch auffällt, ist das er kurz unruhig läuft wenn er dann wieder im Leerlauf auf Gas umstellt. Habe dann nochmal meine Schläuche und Stecker kontrolliert, Reihenfolge passt. Habe dann spasseshalber mal zwei Gasventile vertauscht und den ganzen Test wiederholt. Und der Effekt hat sich verschlimmert, kurzer Gasstoß, aus. Läuft aber im Leerlauf total normal, da kann man gar nichts feststellen. Ausser beim Umschalten, da läuft er kurz etwas schlechter.
Was ist, wenn die Reihenfolge nicht passt bzw. noch nie gepasst hat? Wie kann ich die richtige Reihenfolge testen? Kann man der Software irgendwo sagen, dass jeweils nur 1 Zylinder auf Gas laufen soll? Dann müsste man doch die Zuordnung testen können?
Wenn ich im Gasbetrieb einen Stecker nach dem anderen kurz abziehe, läuft er nur auf 5 Zylindern, arbeiten tun also alle Ventile.
EDIT: Es gibt eine Testfunktion, werde ich morgen mal durchziehen und schauen ob die Zuordnung passt!
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Komoloko« (28. Februar 2021, 19:44)


DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

137

Sonntag, 28. Februar 2021, 20:17

Wenn du deinen Otto unter die Erde bringst, dann ist er an Komoloko gestorben und nicht mit/an Corona. :) Du hast zwar keine Ahnung was du tust, aber deine Zielstrebigkeit und Motivation werden dich belohnen.

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 811

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

138

Sonntag, 28. Februar 2021, 20:37

Hast du die Drosselklappe neu angelernt? Da gab es eine Routine ETC Relearn. Musste man glaub ich 3x das Gaspedal bis zum Anschlag langsam durchdrücken, Motor musste glaub ich aus sein
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

DodgePentastar

Fortgeschrittener

Beiträge: 381

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

139

Sonntag, 28. Februar 2021, 20:46

Zündung an, 3 mal Gaspedal bis zum Anschlag langsam durchtreten, Zündung aus. Meistens klappt es auch einfach eine längere Strecke fahren.

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 197

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

140

Sonntag, 28. Februar 2021, 21:29

Unter die Erde möchte ich den guten alten Otto nicht bringen. Aber Fehlersuche werde ich trotzdem machen, da ich der Sache gerne selber auf den Grund gehe. Hat ja mit der Drosselklappe auch geklappt :)

Für die Drosselklappe hatte ich ja die Batterie 15 Minuten abgeklemmt. Werde aber nochmal 3x das Gaspedal bemühen.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!