Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Elektrik & Elektronik BSM Totwinkel Sensor

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

1

Samstag, 20. Juli 2019, 19:08

BSM Totwinkel Sensor

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Leute!
Hab jetzt alles Beiträge über die Sensoren gelesen.
Problem: Seit einer Woche habe ich den Ausfall und das kleine Dauerleuchten als Dreieck im Fahrerspiegel. Auslöser: Zwei Möglichkeiten: Bin länger auf der linken Spur gefahren im Baustellenbereich und der Sensor hat dauernd vor Fahrzeugen gewahrnt. Durchgebrannt?. Bin beim vorsichtigen ausloten der Einparktiefe mit der Stoßstange an eine Mauer leichtest angekommen. Ein kaum sichtbarer Kratzer zwischen den Einparksensoren. (Sollte wirklich einer stören, wie teste ich sie? Einzeln abstecken? Alle abstecken. Bei laufendem Motor Finger drauf?)

Hab jetzt mal links und rechts die Sensoren ausgebaut und zerlegt. Schauen eigentlich gut aus. Kein Wasser, Schmutz, Brandgeruch. Kabel mit Kontaktspray behandelt, alles ok.
Änderung: Keine.
Modul noch nicht ausgebaut.

Frage: Woher weiß ich, ob es rechts od. links defekt ist? Oder das Modul?

Preise sind indiskutabel.

Habs jetzt mal deaktiviert.

acgallex

Fortgeschrittener

  • »acgallex« ist männlich

Beiträge: 255

Registrierungsdatum: 25. Oktober 2017

Wohnort: Köln

  • Nachricht senden

2

Samstag, 20. Juli 2019, 20:25

Baujahr des Fahrzeugs?
Hast du was zum auslesen da? BSM funzt aus meiner Erfahrung nach Reparatur erst wieder, wenn die Fehler gelöscht sind.
VW Routan SEL Premium (RT-Plattform), MJ 2014, Pentastar 3.6 V6 VVT, 62TE autom. transmission, nocturne black metallic, aero gray leather, all the options, routan.de

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

3

Samstag, 20. Juli 2019, 21:42

Nein, BSM geht sofort wieder, wenn Fehler gespeichert ist. Aber die Frag nach dem Modelljahr ist berechtigt. Ab 2013 ist das System anders. Bis 13 sind die Sensoren am zusätzlichen Steuerteil hinten rechts hinter der Verkleidung.


Wenn einer der Parksensoren defekt ist, deaktiviert sich sofort das System und du hast eine Warnung im Display

Ohne Diagnose-Software kannst du gar nichts an dem Fahrzeug ermitteln.

Bitte Signatur erstellen, dann erübrigen sich Rückfragen.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

4

Samstag, 20. Juli 2019, 22:44

Baujahr 2012, 2,8 CRD, Werd morgen mal mit Fehlerspeicher auslesen schauen

pierre2000

Fortgeschrittener

Beiträge: 229

Registrierungsdatum: 3. Januar 2017

  • Nachricht senden

5

Sonntag, 21. Juli 2019, 13:12

Nein, BSM geht sofort wieder, wenn Fehler gespeichert ist.
Jepp, hatte letztens mal wieder den Läppi dran, da war ein gespeicherter Fehler vom BSM drin, Frauchen hat bestätigt, dass mal ganz kurz "Totwinkelassistent warten" kam, ging aber sofort wieder aus, und System hat seither funktioniert
eigentlich ein Dodge Grand Caravan, inzwischen aber eher ein Dodsler Grand Country :D,
MY2012, 3.6l, FlexFuel, weiss


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

6

Montag, 22. Juli 2019, 12:31

also wenn es MJ12 ist, dann gehen 4 Leitung vom linken Sensor (+12V, Masse, private CAN-L und private CAN-H) zum rechten BSM Sensor. Von dort aus zum 10-poligen Stecker C390. Der befindet sich hinter dem rechten Hinterrad in der seitlichen Wange. Von dort aus gehen dann diese 4 Leitungen zu einem Steuerteil, welches im Innenraum direkt unter der rechten Verkleidung sitzt. Das Steuerteil hängt am Stromkreis F921 und ist über Sicherung M34 abgesichert. Mal diese kontrollieren.

Wenn du keine Diagnose-Software hast, dann kannst du nur die 4 Leitungen vom linken zum rechten Sensor durchmessen, von dort aus zum Steuerteil. Ist dort alle in Ordnung, dann ist vermutlich eine der 3 Komponenten defekt.

Das Radio wirst du ja nicht getauscht haben. Auch das führt zu dem Fehler.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

pierre2000

Fortgeschrittener

Beiträge: 229

Registrierungsdatum: 3. Januar 2017

  • Nachricht senden

7

Mittwoch, 24. Juli 2019, 16:03

Nein, BSM geht sofort wieder, wenn Fehler gespeichert ist.
Jepp, hatte letztens mal wieder den Läppi dran, da war ein gespeicherter Fehler vom BSM drin, Frauchen hat bestätigt, dass mal ganz kurz "Totwinkelassistent warten" kam, ging aber sofort wieder aus, und System hat seither funktioniert

Muss mich selber korrigieren:
Wenn ein "unbekannter Fehler" gespeichert ist, kommt die Meldung "Totwinkelassistent nicht verfügbar"
Hatte letztens zweimal hintereinander einen Bus-Fehler, sprich Licht, Scheibenwischer und zig Meldungen über Systeme die gewartet werden müssen, beide male war das nur für wenige Sekunden, dannach war alles wieder ok. Aber einen Tag später hatte Frauchen dann eben "Totwinkelassistent nicht verfügbar" (und den Dreiecken im Spiegel). Fehlermeldungen bezüglich dem Busfehler waren wohl Kom-Fehler mit dem CCN,

aber fürs BSM war (stored) Kommunikation mit BSM-ausgefallen,

und (active) U011-xx "unbekannter Fehler". Nach dem löschen war alles wieder ok.
eigentlich ein Dodge Grand Caravan, inzwischen aber eher ein Dodsler Grand Country :D,
MY2012, 3.6l, FlexFuel, weiss

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

8

Mittwoch, 24. Juli 2019, 18:45

Keine Fehlercodes auszulesen. @ steffen.m Radio ist original. Werde morgen mal messen gehen und Sicherung schauen. Danke für den Tipp.

Leider, Sicherung OK.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bertlbeutlin« (24. Juli 2019, 20:19)


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

9

Mittwoch, 24. Juli 2019, 23:12

Wäre ja auch zu einfach gewesen. Du kannst jetzt die Leitungen durchmessen. Aber das ist alles wenig effektiv. Mit einer Diagnose-Software würdest du sofort sehen, ob das BSM-Modul nicht am Bus ist, oder ob der rechte oder linke Sensor der Übeltäter ist. Mit appcardiag für 49$ + den Adapter ist nun endlich nach Jahren eine für Jedermann bezahlbare Lösung verfügbar, mit der man mehr machen kann als jede Werkstatt. Schon allein, um nicht von den zu Teiletauschern mutierten Werkstätten über den Tisch gezogen zu werden, lohnt sich diese Software.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

pierre2000

Fortgeschrittener

Beiträge: 229

Registrierungsdatum: 3. Januar 2017

  • Nachricht senden

10

Donnerstag, 25. Juli 2019, 14:01

wo wohnst du denn? Gibt hier im Forum inzwischen einige, die SW und HW zum Fehlerauslesen ihr eigen nennen. Da wäre sicherlich jemand dabei, der dir da mal wenigstens mit dem DTC-auslesen helfen könnte. Allerdings müsste man dann wissen wo "dein zuhause wohnt" :D :D
eigentlich ein Dodge Grand Caravan, inzwischen aber eher ein Dodsler Grand Country :D,
MY2012, 3.6l, FlexFuel, weiss

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

11

Donnerstag, 25. Juli 2019, 17:25

Hab gestern die Software bestellt. Kabel muss i heute ordern. Kost ja echt nicht die Welt.
Danke an alle. Ich werd dann weiter berichten.

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

12

Samstag, 27. Juli 2019, 16:56

Fehlermeldungen

So, jetzt bin ich aber von der Software schwer begeistert.
Im Anhang die Fehlermeldungen: B2599-00, UO423-00, U1193-00
Ist mit Door-Module ein Sensor im Spiegel gemeint, oder einfach das Dreieck, weil es dauerleuchtet? Lost Communication with Driver Side Blind SpotSensor!!!
Ok, Sensor Fahrerseite.
Jetzt werde ich mal einfach beide Sensoren vertauschen. Kommt die Meldung Passenger Sensor, dann ist es der Sensor. Bleibt der Fehler, dann Kabelsignale messen. Da werde ich rechts mit links vergleichen.

Was ich aber als erstes mache: In einem der Beiträge stand was von ABS Sensor störte BSM. Und ich habe auch eine Meldung: C212A-16 Voltage below Threshold. Also Spannung unter Sollwert.
Werde mal die Stecker und Kabel vom ABS checken.

Parksensoren bekomm ich keinen Fehler.

Muss ich die Fehler löschen, damit es dann funktioniert, oder soll ich sie gleich löschen und schauen, ob es ohne herumsuchen geht?

Denke im Voraus für alle Antworten und nochmal Danke für den Softwartipp, da ist auch die Lösung für meinen Thread bezügl absterben nach dem Starten.
»Bertlbeutlin« hat folgende Bilder angehängt:
  • platine00.jpg
  • platine01.jpg
  • platine04.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bertlbeutlin« (27. Juli 2019, 17:02)


Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

13

Samstag, 27. Juli 2019, 19:25

Hey!
Alle Fehler gelöscht, Motor gestartet! BSM aktiviert. Dauerlicht ging aus. Proberunde mach ich morgen.
Wär ja genial!!!
ABS Sensoren schau i trotzdem!

Hans Joachim Regul

Fortgeschrittener

Beiträge: 536

Registrierungsdatum: 14. April 2013

  • Nachricht senden

14

Samstag, 27. Juli 2019, 19:40

ABS Sensoren

Die 4 ABS Sensoren sind elektrisch aktive Sensoren. Sofern der Widerstand in den Sensoren nicht mehr stimmt bekommst Du eine Fehlermeldung. Letztlich schaltet dann das ganze ABS / ESP ab. So beim Thema!
Sensoren kosten etwa Stück 40 .- € Online. Sind leicht zu wechseln. Ist also kein" Hexenwerk". Hatte vor Kurzem dass Problem. Bei 160.000 km aber verständlich.
Gruß HJ

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

15

Samstag, 27. Juli 2019, 20:34

Ich fahr morgen, checke alles und schau mir dann die Fehlercodes an. Wenn ABS wieder da, dann wechsle ich einfach alle 4. THX!

pierre2000

Fortgeschrittener

Beiträge: 229

Registrierungsdatum: 3. Januar 2017

  • Nachricht senden

16

Sonntag, 28. Juli 2019, 21:27

Der ABS-Fehler kommt öfters, hängt mit der Batteriespannung zusammen, und dem Fakt, dass du im Normallfall mit eingeschalteter Zündung "rumspielst". Wenn gelöscht und du mit laufendem Motor "rumspielst", kommt der normalerweise nicht. Dem ABS-BSM Fehler war ich auch schon mal völlig unnötigerweise auf der Spur. Solange nicht alles andere ausgeschlossen ist, ist das Zeitverschwendung. Vermute, dass nach der Fehlerlöschung erstmal Ruhe ist...... :D
eigentlich ein Dodge Grand Caravan, inzwischen aber eher ein Dodsler Grand Country :D,
MY2012, 3.6l, FlexFuel, weiss

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

17

Sonntag, 28. Juli 2019, 22:32

Kann ich bestätigen. Wenn die Batteriespannung runter geht, dann meckert ABS und Keyless Go (PEM).
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Bertlbeutlin

Anfänger

  • »Bertlbeutlin« ist männlich

Beiträge: 45

Registrierungsdatum: 20. März 2019

  • Nachricht senden

18

Dienstag, 30. Juli 2019, 12:38

Batterie ist neu und hat 12,65V angezeigt. ????

pierre2000

Fortgeschrittener

Beiträge: 229

Registrierungsdatum: 3. Januar 2017

  • Nachricht senden

19

Dienstag, 30. Juli 2019, 14:05

das ABS reagiert empfindlich auch auf kurzfristige Spannungsänderungen. selbst wenn dein Voltmeter an der Batterie 12,6V anzeigt, kommts drauf an, was dein TIPM grad meldet, und das kann je nach aktivierten Systemen auch kurzfristig mal unter 12V gehen, Hab das öfters auch mit frisch geladener Batterie, dass im WiTech "nur" 11,8V angegeben werden, obwohl an der Batterie mehr gemessen wird. Nochmal: KEINE Geister jagen :D :D :D ^^ ^^ ^^ :rolleyes: :rolleyes: :rolleyes:
eigentlich ein Dodge Grand Caravan, inzwischen aber eher ein Dodsler Grand Country :D,
MY2012, 3.6l, FlexFuel, weiss

Hotte

Anfänger

Beiträge: 3

Registrierungsdatum: 28. August 2018

  • Nachricht senden

20

Mittwoch, 14. August 2019, 10:52

Hallo Leute!
Hab jetzt alles Beiträge über die Sensoren gelesen.
Problem: Seit einer Woche habe ich den Ausfall und das kleine Dauerleuchten als Dreieck im Fahrerspiegel. Auslöser: Zwei Möglichkeiten: Bin länger auf der linken Spur gefahren im Baustellenbereich und der Sensor hat dauernd vor Fahrzeugen gewahrnt. Durchgebrannt?. Bin beim vorsichtigen ausloten der Einparktiefe mit der Stoßstange an eine Mauer leichtest angekommen. Ein kaum sichtbarer Kratzer zwischen den Einparksensoren. (Sollte wirklich einer stören, wie teste ich sie? Einzeln abstecken? Alle abstecken. Bei laufendem Motor Finger drauf?)

Hab jetzt mal links und rechts die Sensoren ausgebaut und zerlegt. Schauen eigentlich gut aus. Kein Wasser, Schmutz, Brandgeruch. Kabel mit Kontaktspray behandelt, alles ok.
Änderung: Keine.
Modul noch nicht ausgebaut.

Frage: Woher weiß ich, ob es rechts od. links defekt ist? Oder das Modul?

Preise sind indiskutabel.

Habs jetzt mal deaktiviert.
Moin Moin..
...hatte auch die Probleme,bei mir war es der Stecker vom Spiegelglas (Fahrerseite)!!! War oxidiert.
Lancia Voyager 2.8 CRD Gold, EZ 04.2012, Dark Charcoal Pearl Coat

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!