Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Komoloko

Anfänger

  • »Komoloko« ist männlich

Beiträge: 6

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

1

Donnerstag, 15. November 2018, 08:23

Datenbus überlastet? Fehlercodes ohne Ende

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo und guten Morgen,

mein Chrysler generiert seit neuestem jede Menge Fehlermeldungen. Gestern ist er dann auch ins Notprogramm gegangen und der Motor lief nicht mehr rund.

Vor etwa einem halben Jahr ging schonmal die Motorlampe an, Geber Nockenwelle (P0020) stand im Speicher. Auto lief aber normal. Ich habe einen OBD2 Stecker dran, der mir auch die Fehlercodes anzeigt. Habe dann 2 Sensoren aus USA bestellt. Als diese dann da waren, war die Lampe wieder aus und ich habe die Geber nicht eingebaut.

Gestern habe ich dann als erstes die Geber eingebaut und mir diverse Steckverbindungen im Motorraum angeschaut, konnte aber nichts finden. Motorlampe ist wieder aus aber jede Menge Fehlercodes im Speicher.

Die Fehlercodes sind quer durch die Bank, ich kann da nichts draus erkennen. Z.B.: B280D B3C0D B300D P0300 P0174 P020 U0C0B C000C C300A B2C09 P0180 P0300 U2C09 P0151 C040A C0703 P0374 P0108 P0C0A P0151 U3C09 P0108

Das sind Fehler von einer 50km Fahrt. Kann die Liste beliebig fortführen.

Hat Jemand einen Tipp für mich wo ich anfangen kann zu suchen? Gelaufen ist er auf den 50km völlig normal.
Chrysler Town&Country Bj. 2012 3,6l Autogas

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 933

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

2

Freitag, 16. November 2018, 21:50

Ich denke mal, dass dein Adapter da Müll anzeigt. Die meisten Fehlercodes gibt es nicht. Im 2012er Modell gibt es z.B. nur U0xx oder U1xx Codes, die auftreten, wenn ein Modul nicht mit einem anderen kommunizieren kann. Hau weg das Ding und kauf die einen micropod 2 clone mit Witech bei den Chinesen, wenn du nur diagnostizieren willst
Chrysler Town & Country, 3.6l mit BRC P&D LPG, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

Komoloko

Anfänger

  • »Komoloko« ist männlich

Beiträge: 6

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

3

Mittwoch, 21. November 2018, 06:46

Guten Morgen,

ich habe einen gebrochenen Stecker am Nockenwellensensor gefunden, da war innen der Stift gebrochen. Daher wahrscheinlich auch der Motorfehler.

Dann habe ich alle Stecker die ich finden konnte abgezogen und neu gesteckt, die Fehlercodes sind aber geblieben. Da der Tempomatschalter im Lenkrad auch nur sporadisch ging, habe ich auch die Verbindungen hinter dem Airbag kontrolliert. Dazu habe ich die Batterie abgeklemmt und festgestellt, das der Minus-Pol nur lose auf der Batterie lag. Nachdem ich den Pol nach der Steckerkontrolle richtig befestigt habe, sind die Störmeldungen weg.

Allerdings habe ich noch vom Motor Meldungen, P0300 (Fehlzündungen alle Zylinder) sowie sporadische Fehler was rund ums Gemisch ist. Pro Fahrt (50km) immer so 1 bis 3 Meldungen. Lampe im Instrument geht nicht an, Motor läuft super.

Vermutlich habe ich im Ansaugweg irgendwo Falschluft?! Oder hat jemand eine Idee was das sein kann?
Chrysler Town&Country Bj. 2012 3,6l Autogas

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 933

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

4

Mittwoch, 21. November 2018, 19:41

P0302 dabei? LPG-Anlage?
Chrysler Town & Country, 3.6l mit BRC P&D LPG, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

Komoloko

Anfänger

  • »Komoloko« ist männlich

Beiträge: 6

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

5

Sonntag, 25. November 2018, 13:15

P0302 ist auch mal dabei. LPG Anlage von BRC, Fehler kommen aber auch wenn ich rein Benzinbetrieb habe.
Chrysler Town&Country Bj. 2012 3,6l Autogas


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 933

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

6

Sonntag, 25. November 2018, 13:21

Nur P0302, P0304 oder P0306? Nicht gut. Könnte der linke Zylinderkopffehler sein. Betrifft Fahrzeuge bis 2012. Da du keine Signatur erstellt hast, weiß ich nicht, ob dein Wagen neuer ist
Chrysler Town & Country, 3.6l mit BRC P&D LPG, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

Komoloko

Anfänger

  • »Komoloko« ist männlich

Beiträge: 6

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

7

Montag, 26. November 2018, 18:54

Nochmal alle Fehlercodes durchgeschaut; P200F P0300 P200F waren dabei, P030() waren nicht dabei. Habe soviele Fehler gehabt, das ich den Wald vor lauter Bäumen nicht gesehen habe.
Es wiederholen sich auch keine Fehler, bis auf P0300. Der ist aber die letzten Fahrten nicht mehr dabei. Es waren auch fehlerfreie Fahrten dabei.
Chrysler Town&Country Bj. 2012 3,6l Autogas

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 933

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

8

Montag, 26. November 2018, 20:54

Na dann sei froh. Muss man nicht haben. Gibt zwar ne Garantieerweiterung bis 10 Jahre, aber doch nur Ärger. Der P0302 kann aber auch so kommen. Bei uns nachvollziehbar im Sommer, wenn es sehr heiß ist und der Wagen praktisch fast schon auf Gas startet. Wenn man dann sofort losfährt, dann kommt die gelbe Lampe.
Chrysler Town & Country, 3.6l mit BRC P&D LPG, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!