Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

TTHR

Anfänger

Beiträge: 4

Registrierungsdatum: 18. Februar 2017

  • Nachricht senden

1

Samstag, 18. Februar 2017, 17:51

Lüftungsstellmotor

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Mitstreiter,

ich habe auch alles schon durchforstet, aber leider nichts zu meinem Problem gefunden....also habe ich jetzt hier ein neues Thema.

Ich fahre einen Grand Caravan, 2008, 3.8l . Hinter dem Handschuhfach gibt es doch einen Stellmotor, der das Lüftungssystem öffnet und bei Lüftung-Aus schließt. Auch bei abgestelltem Motor. Dieser rattert nun 10s, wenn ich die Lüftung anmache. Ich habe schon mal hinter das Handschuhfach geschaut, und beim ausprobieren war wieder alles ok .... weil, wie ich dann festgestellt hatte, der Motor aus war. Während der Fahrt war das Rattern wieder da. Klingt wie Zahnräder und Plastik.
Hat dazu jemand eine Idee?
Grüße

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

2

Samstag, 18. Februar 2017, 20:29

Bei dem Fehlerbild, sollte der Stellmotor nicht automatisch im Eimer sein. Es kann sein, dass die Kalibrierung des Stellmotors nicht mehr stimmt (1) oder irgendwas im Bewegungsbereich der Klappe klemmt und damit den Motor behindert (2)

Zu Fall (1): Im Bedienteil der Klima sind für jeden Stell-Motor die Endanschläge gespeichert. Das kann man auch wieder neu anlernen. Doch dazu braucht man die Witech. Wenn du so etwas nicht hast, dann musst du zum Händler.

Zu Fall (2): Da hilft nur auseinanderbauen und schauen, ob du was siehst
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

TTHR

Anfänger

Beiträge: 4

Registrierungsdatum: 18. Februar 2017

  • Nachricht senden

3

Sonntag, 19. Februar 2017, 13:06

Danke für die Antwort, kann das sein, dass das mit der Rückrufaktion zu tun hat? Ich war gerade dort, und einer sagte was von Software neu draufgespielt. r03 und s07

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

4

Sonntag, 19. Februar 2017, 13:15

Nun ja, die haben im Umfeld da vorn dran rum gebaut. R03 ist Zündschloss wechseln und bei einem europäischen Modell auch noch das ELV-Modul unterhalb der Lenksäule. S07 ist Wechsel Airbag-Steuerteil. Kann damit schon zusammenhängen. Nicht elektrisch, aber das beim Zusammenbau gemurxt worden ist. Nur du kannst beurteilen, ob das Fehlerbild schlagartig mit dem Losfahren von der Werkstatt begann.
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

TTHR

Anfänger

Beiträge: 4

Registrierungsdatum: 18. Februar 2017

  • Nachricht senden

5

Montag, 20. Februar 2017, 18:00

Schade, der Werkstattmann war nicht da heute....

Aber nach der Rückrufaktion klang auch der Motor anders. Löscht es irgendwelche Motormanagment-Daten, wenn man die Batterie abnimmt?
Mir ist jetzt nur noch ein Gedanke gekommen, vielleicht gibt es bei der Lüftungssteuerung einen Reset oder Werkseinstellung, wenn ich die Sicherung rausnehme...?


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

6

Montag, 20. Februar 2017, 20:30

Nein gibt es nicht. Wäre ja fatal, wenn das Klimasteuerteil seine gespeicherten werte verloren hätte, wenn ml die Batterie tot ist / getrennt wird.

Meinst du mit Motor jetzt den Stellmotor oder das Ungetüm unter der Motorhaube. Die Rückrufaktion hat mit dem Motor gar nichts zu tun. Aber es kann sein, dass dein Fahrzeug noch keinerlei Updates gesehen hat und dort dann ein Update des PCM vorgenommen worden ist inklusive Rücksetzen aller gespeicherter Werte. Ich denke aber nicht, dass das ohne Bemerkung gemacht worden wäre. Üblicherweise muss eine Werkstatt ein PCM-Update auch im Motorraum mit Datum und Händlernummer kenntlich machen - so steht es zumindest in den Service-Anleitungen.

Der Mischluftklappenmotor ist auf der rechten Seite des Heizungskastens. Wegen dem Zündschloss sollten sie auf der linken Seite gewesen sein. Aber was sie wegen dem Airbag-Steuerteil alles abbauen mussten, dass weiß ich nicht. Der 2008-2010er hat ein anderes Armaturenbrett. Normalerweise reicht es, den unteren Teil der Mittelkonsole zu demontieren, um an das Airbag-Steuerteil zu kommen.

Steffen
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

TTHR

Anfänger

Beiträge: 4

Registrierungsdatum: 18. Februar 2017

  • Nachricht senden

7

Mittwoch, 22. Februar 2017, 17:04

Ok,
für alle, die es interessiert, ich habe ein bisschen recherchiert, nicht zuletzt, da ich von steffen.m erfahren habe, dass das Ding Mischluftklappenmotor heißt, und eine Lösung gefunden.
Steffen hat es schon erwähnt, man muss diesen Stellmotor neu kalibrieren, sicher auch per Witech, oder aber eben per Hand. Unter dem Handschufach die Verkleidung abgemacht, Stellmotor klackern lassen, um ihn zu lokalisieren, ausbauen, aufmachen und vorsichtig das Zahnrad in die richtige Position bringen. Da gibt es Markierungen und im Zahnrad eine Lücke, das muss übereinander, findet man im Internet. Warum sich sowas um 100° verschieben kann, keine Ahnung, jetzt isz wieder alles ok.
In der Werkstatt hätten sie mir bestimmt diesen Stellmotor erstmal neu bestellt und dann ausgetauscht...

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

8

Mittwoch, 22. Februar 2017, 20:16

Du solltest aber trotzdem bei deinem nächsten Werkstattbesuch die Kalibrierung durchführen lassen. Das dauert 5 Minuten. Alle Motoren werden bis an die Endanschläge gefahren und die Werte dann im Klimasteuerteil abgelegt. Stimmen die Anschläge nicht mit der Realität überein, dann funktioniert die Automatik auch nicht richtig. Bei einer manuellen Klimaanlage dreht man eh hin und her, da merkt man das nicht.
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 408

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

9

Dienstag, 23. Mai 2017, 18:28

Hallo Steffen,
ist die Kalibrierung selbsterklärend, oder muss man da was beachten? Irgendwo ist da bei mir auch der Wurm drin. Da kühlt nix und ich meine fast, das in der kalten Jahreszeit
die Heizung auch nicht so richtig auf dem Posten war. Das Ganze ist sehr merkwürdig. Wenn das Auto gelaufen ist und ausgemacht wird, kommt nach dem Start ein kurzer kalter Schwall und das wars dann. Die Kühlung dürfte also funktionieren.
Passender Weise schüttet es ausgerechnet jetzt wie aus Kannen.
Gerhard

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

10

Dienstag, 23. Mai 2017, 21:40

Nein, einfach im HVAC-Modul die Kalibrierung starten. Alle Motoren werden von Anschlag zu Anschlag gefahren. Zusätzlich gibt es dann noch den Cool-Down Test
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 408

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

11

Mittwoch, 24. Mai 2017, 10:46

Danke,
das werde ich mal gleich als Erstes machen. Das Studium des Rep.-Handbuches für den Bereich ist eine tagfüllende Beschäftigung.

Gerhard

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

12

Mittwoch, 24. Mai 2017, 10:53

Dauert ca. 2min und man hört die Motoren laufen. Danach gibt es hoffentlich keine Fehlermeldungen. Im Ami-Forum schreiben liest man viel zum rechten Stellmotor vorn, der sich verabschiedet. Das betrifft aber nur die manuelle Klima, also eher Dodge Grand Caravan. Den Chrysler und Lancia gibt es ja nur mit Automatik.
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 408

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

13

Mittwoch, 24. Mai 2017, 12:33

Danke nochmals!
Habe mal alle angebotenen Routinen durchlaufen lassen und siehe da, es funktioniert wieder. Seltsam ist, das ich vorher keine Fehlermeldungen hatte.
Lt. Witech arbeitet alles normal.
Im ersten Moment wurde das Ganze durch einen etwas miefigen Geruch begleitet, der aber schnell verflogen ist. Man hat aber sofort gemerkt, das sich da was tut. Bleibt die Frage, wie sich da was verstellen kann.
Heute ist es noch etwas frisch, aber in den nächsten Tagen werde ich mal einen Hitzetest machen.
Gerhard

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

14

Mittwoch, 24. Mai 2017, 12:56

Das kann ich dir auch nicht erklären.
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 408

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

15

Mittwoch, 24. Mai 2017, 13:25

'Kaputt gestanden' wäre eine Erklärung. Die Stellglieder haben mit Sicherheit einen Überlastschutz. Kann gut sein, dass das System durcheinander gerät, wenn da zwischendurch was schwergängig ist oder anbackt. Die Heizung funktioniert jetzt auch wieder ordentlich.
Gerhard

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!