Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Sonny

Schüler

Beiträge: 146

Registrierungsdatum: 1. Dezember 2014

Wohnort: Tübingen

  • Nachricht senden

101

Sonntag, 15. Januar 2017, 12:17

Wird nicht angezeigt, wenn Sie angemeldet sind!

Meiner (9.5.13.) hat den alten Spiegel (kein Smartbeam) aber dafür sind die Leitungen drin.
2013 Chrysler Town & Country Touring - flex fuel - billet silver

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

102

Samstag, 8. Juli 2017, 17:23

Nicht mehr funktionierende Bilder korrigiert.

Noch ein Hinwes zu älten Spiegeln des Modelljahres 08 - 12:
Wird ein Spiegel von einem Spender-Fahrzeug eingebaut und erfolgreich aktiviert, dann funktioniert das automatische Fernlicht. Die grüne LED fängt aber immer an zu blinken. Das liegt am Wechsel der VIN. Die Elektronik in dem Spiegel erkennt, dass der Spender-Spiegel nicht mehr im Original-Fahrzeug verbaut ist (OriginalVIN und Current VIN). Das Blinken verchwindet erst nach Neukalibrierung des Spiegels. Das wurde scheinbar bewusst so gemacht, da jedes Fahrzeug etws anders eingestellt sein kann.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Hess

Anfänger

Beiträge: 3

Registrierungsdatum: 21. Juli 2017

  • Nachricht senden

103

Freitag, 21. Juli 2017, 00:58

Ich Spiegel 05113707AB. Reduziert ein separates Teil dieses Drahtes?

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

104

Freitag, 21. Juli 2017, 08:04

This is a mirror from MY08 - MY12. I don't undestand your question. Please write us in english language.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Hess

Anfänger

Beiträge: 3

Registrierungsdatum: 21. Juli 2017

  • Nachricht senden

105

Freitag, 21. Juli 2017, 11:11

Hello! What article of wiring? I wanted to order them separately, but I do not know
catalog number for the order.


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

106

Freitag, 21. Juli 2017, 12:08

You must route 2 wires from the black 16-way housing pin 6 an pin 7 to the CAN-IHS bus. The connector supplier is Tyco (TE) and the name of the connector serie is "040/070 HYBRID I/O CONNECTOR MK-II". The 16-way connector housing has the partnumber TYCO 917981-2. You need 2 contacts for the 040/070 Hybrid Serie. Partnumbers for this contacts are TYCO 175265-1 or TYCO 175266-1.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Hess

Anfänger

Beiträge: 3

Registrierungsdatum: 21. Juli 2017

  • Nachricht senden

107

Samstag, 22. Juli 2017, 20:30

I'm from Russia )))) I can not find these connectors.
I wanted to buy a ready-made wire, but I can not find the part number either.

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

108

Samstag, 22. Juli 2017, 20:38

Make no sensoe to buy a complete wiring harness if there are 2 wires missing.

Buy the two contacts at mouser.com

http://ru.mouser.com/ or https://catalog.efind.ru/catalog/item/4056.html
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

109

Sonntag, 23. Juli 2017, 12:20

You will find at this page the right partnumber. But the wiring from the mirror is a part of the upper body wiring harness. This are wirings from MY12. You can choose another MY

http://www.factorychryslerparts.com/show…ing harness LMS

All parts with # 2 in the first column are upper body wirings. You must look for a harness with sales code LMS. There are a lot, because the wiring is dependent to the equippment in your car. You must lower the headliner for the installation. And at least it will not work, because the new upper wiring from the mirror will end at the female 12-way connector C328. But your car don't has the two CAN-wires at the corresponding male 12-way connector.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

wital555

Fortgeschrittener

  • »wital555« ist männlich

Beiträge: 286

Registrierungsdatum: 10. Oktober 2016

Wohnort: 42 65 63 6b 75 6d

W A F
-
* * * * *
  • Nachricht senden

110

Donnerstag, 18. Januar 2018, 18:47

Mahlzeit, wie wird den ahbm in der witech angezeigt wenn es noch nicht aktiviert wurde?

Folgendes Sachverhalt:
Altes Spiegel, blinkt im Sekundentakt, der Eintrag im EVIC ist vorhanden und AHBM in der Witech blau hinterlegt, ohne Fehler. Funktioniert aber nicht! Beim Versuch Demomodus durchzuführen schaltet sich das Fernlicht an. Das Problem ist das der Halter aus Minsk kommt und der mit der Witech auch...

Ich habe die hierhin verwiesen, leider verstehen sie es nicht.

Ich denke wenn AHBM blau ist, dann wurde es doch aktiviert?
Ich versuche ein Foto anzuhängen.

Gruß, Witali.


05.2005 Megane Scenic Kaleido Ph I 1.6 107 Ps (Bj 1999) (weg)
05.2010 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Unfall)
12.2010 Megane Grandtour RXE Ph II 1.4 94 Ps (Bj 2000)
04.2011 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Brand)
10.2016 Lancia Voyager Gold 2.8 cRD 163 Ps Multijet (Bj 2012)

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

111

Donnerstag, 18. Januar 2018, 20:28

Da es ein Spiegel aus dem Jahr 2009 - 2012 ist - zu erkennen an dem grünen Blinken - ist es klar das es nicht geht. Das Blinken bedeutet, das der Spiegel kalibriert werden muss. Das ist nach einem Scheibenwechsel meist nötigt, aber auch IMMER, wenn sich die VIN gewechselt hat. Auch wenn man einen nagelneuen Spiegel kaufen würde, blinkt dieser. Dafür benötigt man das Kalibriergerät. Da bin ich aber vermutlich der einzige in Deutschland, der so ein Teil hat.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

wital555

Fortgeschrittener

  • »wital555« ist männlich

Beiträge: 286

Registrierungsdatum: 10. Oktober 2016

Wohnort: 42 65 63 6b 75 6d

W A F
-
* * * * *
  • Nachricht senden

112

Donnerstag, 18. Januar 2018, 23:09

Im ersten Post stand das der Spiegel trotzdem funktioniert, aber vermutlich nicht optimal. Ist es allgemein so oder ist es der erste der wirklich nicht funktioniert?
Gibt es darüber keine Fehlermeldung? Oder haben die Jungs es nicht "gefunden"?

Im Post 102 ist auch nur von Blinken die Rede, dieser geht aber garnicht.
Dein Gerät ist etwas weit entfernt von Minsk :)
Hier gibt es doch Bauanleitung für, oder?
Gruß, Witali.


05.2005 Megane Scenic Kaleido Ph I 1.6 107 Ps (Bj 1999) (weg)
05.2010 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Unfall)
12.2010 Megane Grandtour RXE Ph II 1.4 94 Ps (Bj 2000)
04.2011 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Brand)
10.2016 Lancia Voyager Gold 2.8 cRD 163 Ps Multijet (Bj 2012)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »wital555« (18. Januar 2018, 23:15)


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

113

Donnerstag, 18. Januar 2018, 23:17

Sollte trotzdem funktionieren, wenn die Randbedingungen stimmen: AUTO-Licht vorhanden ist, der Lichtschalter auf AUTO steht und der Lenkstockhebel nach vorn gedrückt wurde und somit eigentlich auf Fernlicht eingestellt ist. Wenn dann das Licht angeht, dann steht im Display "Automatic HighBeam activated" oder in Deutschland "Automatisches Fernlicht ein". Beachten: Das geht nicht im Stand, da geschwindigkeitsabhängig.

In der Witech sollte es eigentlich sichtbar sein, dass der Spiegel nicht kalibriert ist.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

wital555

Fortgeschrittener

  • »wital555« ist männlich

Beiträge: 286

Registrierungsdatum: 10. Oktober 2016

Wohnort: 42 65 63 6b 75 6d

W A F
-
* * * * *
  • Nachricht senden

114

Freitag, 19. Januar 2018, 11:13

Geschwindigkeit ja, ich meine ab 24 oder 30. Wie gesagt: nicht mal Demomodus startet, sobald der Motor gestartet wird schaltet sich sofort das Fernlicht ein.
Ist die Kalibriermeldung eine Fehlermeldung oder nur eine Meldung am Rande?
Kann den sowas passieren wenn man z.B. beim CAN +/- verwechselt? Eintrag im EVIC ist ja vorhanden, ob es sich umschalten lässt weiß ich nicht.
Fazit: Ohne Kalibrierung sollte es funktionieren! Es wäre der 1. Spiegel der wegen fehlender Kalibrierung nicht funktioniert! Können wir das so festhalten?
Ich sage denen das die erstmal die Verkabelung überprüfen.
Gruß, Witali.


05.2005 Megane Scenic Kaleido Ph I 1.6 107 Ps (Bj 1999) (weg)
05.2010 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Unfall)
12.2010 Megane Grandtour RXE Ph II 1.4 94 Ps (Bj 2000)
04.2011 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Brand)
10.2016 Lancia Voyager Gold 2.8 cRD 163 Ps Multijet (Bj 2012)

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

115

Freitag, 19. Januar 2018, 19:50

Der Eintrag im System Menu des EVIC kommt, sowie man im TIPM das Modul aktiviert. Da kann der Spiegel sogar ausgebaut sein.

Wenn der CAN-Bus falsch dran ist, dann ist das Modul in der Witech rot dargestellt mit Kommunikationsfehler. Du hattest aber geschrieben, das es Blau angezeigt wird.
In der Witech unter AHBM -> Data -> Calibration status steht normalerweise calibrated. Wenns blinkt "Not calibrated". Ich weiß aber nicht was passiert, wenn man in der Witech einfach auf Kalibrieren gegangen ist aber das Kalibiergerät nicht vorhanden war.

Ich würde jetzt in der Witech ein RESET des AHBM-Moduls machen, anschließend vom TIPM.

Als ich meinen 2012er Spiegel gegen den 2014er getauscht hatte, ging der auch erst nicht. Habe dann im EVIC den Haken beim automatischen Fernlicht raus gemacht, Zündung aus, dann wieder Zündung an, Haken rein und es ging.

Ich weiß von 2 hier im Forum, dass der Spiegel ohne Kalibrierung, also blinkend funktionierte. Nach Kalibrierung ist das blinken weg.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

116

Freitag, 19. Januar 2018, 20:08

Haben Sie für den Demo-Modus diese Anleitung genommen und vor allem zu dem Zeitpunkt das fett gedruckte beachtet?

DEMONSTRATIONSMODUS

Die Fernlicht-Automatik (SmartBeam®) verfügt auch über einen Demonstrationsmodus. Hierbei können die Systemfunktionen in Verbindung mit der Fernlicht-Kontrollleuchte im Kombiinstrument unter beliebigen Lichtverhältnissen vorgeführt werden, während das Fahrzeug steht. Neben dieser Vorführung kann in diesem Modus auch bestätigt werden, dass die Systemelektronik und die Schaltkreise funktionsfähig sind. Dieser Modus verfügt außerdem über eine Funktion, mit der die Kameraoptik überprüft werden kann.

HINWEIS: Der Demonstrationsmodus des SmartBeam®-Systems steht NICHT zur Verfügung, wenn ein Handtestgerät am 16-poligen Steckverbinder/Datenübertragung unter dem fahrerseitigen Ende der Instrumententafel angeschlossen ist. Wenn ein Eingangssignal eine Geschwindigkeit von mehr als 8 km/h (5 mph) anzeigt, wird die gestartete Demonstrationssequenz abgebrochen und die Fernlicht-Automatik wird wieder auf normale Funktion geschaltet.

1. Den Lichtschalter in die A-Stellung (Automatik) bringen und den Fernlichtschalter in die Fernlichtstellung stellen.
2. Bei ausgeschalteter Zündung die EIN-/AUS-Taste am EC-Innenspiegel drücken und gedrückt halten.
3. Bei gedrückter Taste den Motor starten.
4. Taste weiterhin gedrückt halten, bis der Demonstrationsmodus beginnt (Fernscheinwerfer und Fernlicht-Kontrollleuchte leuchten auf); die Taste kann nun losgelassen werden.
5. Die Fernlicht-Automatik lässt die Fernscheinwerfer nach und nach dreimal mit voller Helligkeit aufleuchten und dunkelt sie jeweils wieder ab; die Fernlicht-Kontrollleuchte wird entsprechend ein- bzw.
ausgeschaltet. Nach Ablauf der Sequenz (ca. 40 Sekunden) wird die Fernlicht-Automatik wieder auf normale Funktion geschaltet.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

wital555

Fortgeschrittener

  • »wital555« ist männlich

Beiträge: 286

Registrierungsdatum: 10. Oktober 2016

Wohnort: 42 65 63 6b 75 6d

W A F
-
* * * * *
  • Nachricht senden

117

Freitag, 19. Januar 2018, 20:34

Ja genau, ECU ist blau und die Anleitung hatte ich übersetz gehabt. Ich weiß aber nicht ob der Tester dran war. Weil der mit dem Micropod erst später dazu kamm, hatte ich diesen Teil vorher ausgelassen gehabt.
Das mit dem aktivieren/deaktivieren und dem Reset leite ich weiter. Was vorher schon alles gemacht wurde - keine Ahnung. Der Arme hat den Spiegel seit über einem Jahr drin
Gruß, Witali.


05.2005 Megane Scenic Kaleido Ph I 1.6 107 Ps (Bj 1999) (weg)
05.2010 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Unfall)
12.2010 Megane Grandtour RXE Ph II 1.4 94 Ps (Bj 2000)
04.2011 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Brand)
10.2016 Lancia Voyager Gold 2.8 cRD 163 Ps Multijet (Bj 2012)

wital555

Fortgeschrittener

  • »wital555« ist männlich

Beiträge: 286

Registrierungsdatum: 10. Oktober 2016

Wohnort: 42 65 63 6b 75 6d

W A F
-
* * * * *
  • Nachricht senden

118

Sonntag, 21. Januar 2018, 10:41

Moin, das Problem lag, glaube ich, am Lichtdrehschalter. Er wurde zwar eingebaut aber nicht aktiviert. Rausgekommen ist es wieder ganz zufällig, weil beim Fernstart sofort das Abblendlicht angegangen war. Der Lichtsensor ist auch drin - nicht aktiviert. Warten wir ab bis es alles aktiviert wurde.
Gruß, Witali.


05.2005 Megane Scenic Kaleido Ph I 1.6 107 Ps (Bj 1999) (weg)
05.2010 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Unfall)
12.2010 Megane Grandtour RXE Ph II 1.4 94 Ps (Bj 2000)
04.2011 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Brand)
10.2016 Lancia Voyager Gold 2.8 cRD 163 Ps Multijet (Bj 2012)

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 475

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

119

Sonntag, 21. Januar 2018, 11:47

AUTO-Stellung des Lichtschalters ist als erste Voraussetzung angegeben. Somit erst einmal nachvollziehbar, das es nicht gehen konnte. Mal sehen, ob es das alleine bereits war.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

wital555

Fortgeschrittener

  • »wital555« ist männlich

Beiträge: 286

Registrierungsdatum: 10. Oktober 2016

Wohnort: 42 65 63 6b 75 6d

W A F
-
* * * * *
  • Nachricht senden

120

Donnerstag, 14. Februar 2019, 11:59

Hast du raus bekommen, was das für LEDs sind? Alles gleichfarbige?

Keine Ahnung, aber wenn man sich die Musterfotos anschaut, waren in der Version noch nicht mal Leds drin, sondern nur Bohrungen. Wie die Rückseite erkennen lässt, hatte man da wohl einfach eine Lampe im Kasten dahinter gesetzt. Weiß macht da schon Sinn...

Dafür benötigt man das Kalibriergerät. Da bin ich aber vermutlich der einzige in Deutschland, der so ein Teil hat.


Welche Farbe haben die LED's und welcher Muster wird ausgestrahlt?
Gruß, Witali.


05.2005 Megane Scenic Kaleido Ph I 1.6 107 Ps (Bj 1999) (weg)
05.2010 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Unfall)
12.2010 Megane Grandtour RXE Ph II 1.4 94 Ps (Bj 2000)
04.2011 Espace IV Initale Paris Ph II 3.0 181 Ps (Bj 2006) (Brand)
10.2016 Lancia Voyager Gold 2.8 cRD 163 Ps Multijet (Bj 2012)

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!