Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italiatec

Elektrik & Elektronik Sitzheizung defekt.

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

41

Mittwoch, 25. August 2021, 13:31

Wird nicht angezeigt, wenn Sie angemeldet sind!

Mal eine andere Frage:
Wie bekommt man die Stecker getrennt? Ich dachte, Hebel runterdrücken, ziehen und gut isses. Aber nix, die Dinger sitzen bombenfest.
Gerhard

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 252

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

42

Mittwoch, 25. August 2021, 14:09

Da sind Rastnasen dran, ist bei jedem Stecker ein wenig anders. Ist manchmal etwas fummelig, und teilweise sind die Stecker auch wirklich fest zusammen.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Komoloko« (25. August 2021, 14:24)


zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

43

Mittwoch, 25. August 2021, 15:10

Ok, hat sich erledigt!
Etwas hebeln mit dem Schraubenzieher, dann geht es. Habe jetzt die Matte mit dem Scalpell bearbeitet, um an die Sensoranschlüsse zu kommen.
Gleich der Erste war ab. So dünn wie das Kabel ist, hoffe ich, es nicht selbst abgerissen zu haben. Bilder folgen.
Gerhard

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

44

Mittwoch, 25. August 2021, 15:51

Erstaunlich das unter dieser zähen Matte was kaputt gehen kann. Zumindest ist jetzt zwischen den dünnen Drahten ein Widerstand messbar.
Die dicken Zuleitungskabel vom Stecker waren in Ordnung. Mir ist schleierhaft, wie man so etwas überhaupt machen kann.
Die Litze vom Sensor ist das, was wir bei der Modellbahn als Lify Decoderlitze bezeichnen. So ziemlich die dünnste, die es überhaupt gibt.

Ich denke, einmal mit dem Knie auf die falsche Stelle und das wars, denn kurioser Weise ist das dicke Kabel fixiert, das dünne nicht.

Einfach mal anlöten is nich, dann ist der nächste Defekt vorprogrammiert.
Gerhard
»zunke« hat folgendes Bild angehängt:
  • P1010188.JPG

Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 252

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

45

Mittwoch, 25. August 2021, 16:49

Die Leitung scheint wirklich sehr dünn zu sein, ist die einfach gerissen?! Ohweia.

Warum nicht löten? Dabei muss man nur aufpassen, das man rundherum das Polster abdeckt, z.B. mit Alufolie, damit nichts anfängt zu brennen wenn man mal etwas tropft oder an den Schaum kommt. Mit einer kleinen Lötspitze sollte das doch kein Problem sein. Bei mir war ja die Leitung aus der Quetschverbindung herausgefluscht, das war mir auch nicht sehr vertrauenserweckend. Dann doch lieber löten und eventuell eine kleines neues Stück Leitung zum Verlängern.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas


zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

46

Mittwoch, 25. August 2021, 17:20

Löten schon, aber damit allein ist es nicht getan.

Erstmal ein kurzes Zwischenstück, wie Du schon schreibst, mit 05er Kabel und die Verbindung großzügig mit Schrumpfschlauch sichern. Dann erst das Steckerkabel und ebenfalls Schrumpfschlauch drauf. Und zwar über die parallel liegenden Kabel. Das Problem der Originalverbindung besteht darin, das sie beim Löten heiß wird und die Wärme schnell über das dickere Kabel abfließt. Dadurch wird die dünnere Litze quasi abgeschreckt,verliert an Festigkeit und wird genau an der Verbindungsstelle butterweich.

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

47

Donnerstag, 26. August 2021, 12:00

Das Kabel direkt an der Matte abgerissen (an der Crimpstelle).



Bei Dir war auch das Kabel zur Heizung ab. Bei mir gehen dahinten vier Kabel rein. Zwei davon zum Sensor.Gestern mußte ich wegen Regen abbrechen. Die Strippen sind nun verlötet und und mit Schrumpfschlauch gesichert.

Jetzt noch das Ganze mit 2K Kleber in Form bringen Und dann den Strang wieder bewickeln.
Zum Schluß zwei Lagen Panzerband, da die Reparaturstelle deutlich uneben ist. Dadurch wird die Stelle glatt und gleichmäßig, was auf dem Foto leider nicht so rüber kommt.
Dem ersten Test nach zu urteilen, war die Aktion erfolgreich.

Gruß Gerhard
Edit: Wobei ich immer noch nicht weiß, welches der beiden Kabel nun ab war. Als ich die zweite Verbindung frei gelegt habe, war ich extrem vorsichtig.
Wenn die noch zusammen war, hat es trotzdem gereicht um die dünne Litze abzureißen.
»zunke« hat folgende Bilder angehängt:
  • P1010189.JPG
  • P1010190.JPG
  • P1010191.JPG
  • P1010194.JPG
  • P1010195.JPG

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »zunke« (26. August 2021, 12:36)


Komoloko

Fortgeschrittener

  • »Komoloko« ist männlich

Beiträge: 252

Registrierungsdatum: 10. Juli 2017

Wohnort: Bad Camberg

  • Nachricht senden

48

Donnerstag, 26. August 2021, 13:14

Bei Dir war auch das Sitzteil defekt. Bei mir war "nur" die Heizung von der Rückenlehne ohne Funktion. Anscheinend sitzt dann nur in der Sitzfläche der Sensor für die Temperaturregelung, daher bei mir nur zwei Kabel für die Heizung.
Wenn alles wieder geht kann der Winter ja wieder kommen... wobei... ich habe heute morgen auch schon die Sitzheizung kurz angehabt.
Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

49

Donnerstag, 26. August 2021, 17:46

Anscheinend sitzt dann nur in der Sitzfläche der Sensor für die Temperaturregelung, daher bei mir nur zwei Kabel für die Heizung.

Ja, das ist so. Wobei mir zu der Geschichte noch was eingefallen ist. Bei dem Sensor handelt es sich mit Sicherheit um einen banalen Thermistor oder Varistor. Selbst bei einem Totalausfall oder Kabelbruch irgendwo in der Matte wäre das kein Problem. Man könnte dann einfach ein Ersatzbauteil mitten auf der Matte platzieren, die Kabel nach hinten führen und alles abkleben. Den DTC nach zu urteilen handelt es sich um einen NTC Widerstand mit 10 kOhm oder etwas mehr.
Gerhard

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 045

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

50

Donnerstag, 26. August 2021, 19:00

so ne 10€ Carbon- Heizmatte kann man da als Ersatz nehmen. Hab in der 2. Reihe so die Sitzfläche des Kindersitz präpariert gehabt und mit an die Sitzheizung angeschlossen.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

51

Donnerstag, 26. August 2021, 20:31

Ja, das geht natürlich auch!
Ich hatte übrigens vergessen, etwas zu erwähnen. Um hinten ordentlich ranzukommen, muss die Verkleidung der Rückenlehne abgehebelt werden.
Die Klemmleisten hinten am Sitzbezug mußte ich mit einem schmalen Schraubenzieher seitlich etwas anlüften, da sie recht fest saßen.

  • »Bertlbeutlin« ist männlich

Beiträge: 128

Registrierungsdatum: 20. März 2019

  • Nachricht senden

52

Samstag, 9. Oktober 2021, 23:30

Nachdem die beste Ehefrau von allen schon ewig motzt, dass die Sitzheizung nicht geht, habe ich heute mal nach euren Anleitungen
die zwei wiiiinzig Kabel gesucht, gefunden, gelötet, alles verklebt und siehe: es wird warm!
THX für die Anleitung und die Fotos.
Morgen mach ich den Fahrersitz. Nicht, dass ich es brauche, aber ich hasse es, wenn etwas da ist, was nicht funktioniert.
Und falls ich den Wagen mal verkaufe, soll ja auch alles passen.
Perfekt, Jungs!

steffen.m

Erleuchteter

  • »steffen.m« ist männlich

Beiträge: 3 045

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

53

Samstag, 9. Oktober 2021, 23:43

°°°

wie, du hast ignoriert, das die Sitzheizung nicht geht, obwohl deine Frau damit fährt? Ab spätestens 15 Außentemperatur muss die zu 100% funktionstüchtig sein, sonst fühlt sich dieses Wesen nicht gesund an. Genauso schlimm ist eine liebgewonnene nicht mehr funktionierende Lenkradheizung. Kenste Eene kennste alle.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 528

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

54

Sonntag, 10. Oktober 2021, 09:42

Hallo, nochmal was dazu, weil es mir keine Ruhe gelassen hat, wie die Kabel abreißen können.
Der Sitzbezug wird gestreckt, wenn man drauf sitzt bis an die Lehne heran. Und zwar in dem Moment,
wenn man dann die Lehne nach vorn kippt.
Da der Schwerpunkt in Fahrtrichtung vor der Kabelverbindung liegt, wird Diese samt Matte auch gestreckt.
Zwar nur minimal, aber wegen fehlender Dehnschleifen im Kabel wohl ausreichend.
Da ich bei der Reparatur Kabelstücken entsprechend eingelötet habe, konnte ich das schadlos probieren.
Ansonsten ist das zur Nachahmung nicht empfohlen.
Gerhard

  • »Bertlbeutlin« ist männlich

Beiträge: 128

Registrierungsdatum: 20. März 2019

  • Nachricht senden

55

Sonntag, 10. Oktober 2021, 22:11

Kabelstückchen habe ich nicht eingelötet, mach ich aber beim nächsten Mal. Werden ja wieder mal nachgeben.
Hab heute Fahrersitz auch gemacht. Eine Kabel ab. Ich kann zwar das auch ohne Ausbau des Sitzes, aber man glaubt nicht, was da alles rauskommt, wenn man ihn umdreht.
Beifahrerseite: 1 Euro, komplett verbogen und abgeschliffen, 1 Gurtschlüssel (So ein Ding, dass ich reingebe, wenn der Hund am Beifahrersitz sitzt und der Voyager glaubt, da sitzt wer.
Ja, natürlich ist er mit Gurt gesichert, aber mit Geschirr.) Verbogen und abgeschliffen.
Fahrersitz: Auch 1 Euro, komplett verbogen und angeschliffen.
Die Dinge fallen scheinbar gerne genau in die Laufschiene innen.

Auf jeden Falls wars heute warm und RUHIG im Auto!!! :-))

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!