Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Sonny

Schüler

Beiträge: 115

Registrierungsdatum: 1. Dezember 2014

Wohnort: Tübingen

  • Nachricht senden

1

Dienstag, 21. Juli 2015, 09:39

Teilweise keine Funktion der Cruise Control (ON/OFF Switch)

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

Zur Info:
Bei manchen Fahrzeugen aus 2011, 2012 kommt es vor, dass nach Motorstart die Cruise Control nicht funktioniert (ON/OFF Schalter am Lenkrad hat keine Funktion).
In den USA gibt's einige Fälle hierzu, (interessanterweise jedoch überwiegend beim Dodge Grand Caravan) meist wurde die Schaltereinheit am Lenkrad (erfolglos) getauscht, später noch der "Schleifring" am Lenkrad.
In den meisten Fällen lässt sich diese Fehlfunktion jedoch durch kurzzeitiges Entfernen der Sicherung / Fuse M20 (15 AMP, BLAU) beheben.
Vermutung seitens Chrysler ist, dass sich das Lenksäulenmodul "aufhängt".
Meiner hatte diesen Fehler einmal, seither ist es nicht mehr aufgetreten.

Viele Grüße,
Sonny
2013 Chrysler Town & Country Touring - flex fuel - billet silver

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 408

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

2

Dienstag, 21. Juli 2015, 11:53

Hallo Sonny,
So sich da nicht gravierend was geändert hat, gibt es da keinen Schleifring. Das Teil kenne ich als Lenkradschnecke, quasi eine spiralförmig aufgewickelte
Leiterbahn. Diese war bei meinem Alten mal Grund für eine Rückrufaktion. Das ist aber schon sehr lange her. Da ich von der Aktion nichts mitbekommen hatte, bin ich munter weitergefahren. Nach anfänglich gelegentlichem Ausfall von CC summierten sich die Defekte immer mehr, bis am Ende die Airbaglampe an blieb. Die Schnecke wurde dann kostenlos getauscht.
Auf jeden Fall Danke für den Hinweis! So sich da was tut, kann man gezielt nach Infos suchen.
Gruß Gerhard

Sonny

Schüler

Beiträge: 115

Registrierungsdatum: 1. Dezember 2014

Wohnort: Tübingen

  • Nachricht senden

3

Dienstag, 21. Juli 2015, 12:01

Das Ding heißt manchmal auch "Wickelfeder". Interessanterweise kommen die Aussetzer wohl v.a. bei warmem Wetter vor. Auch wenn meiner ein '13er BJ ist, hatte ich, wie gesagt, einmal diesen Fehler.
Das ist aber jetzt schon ein Jahr her...
2013 Chrysler Town & Country Touring - flex fuel - billet silver

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

4

Dienstag, 21. Juli 2015, 22:53

Das Lenksäulensteuermodul (SCM) hat eine Kontaktspule.
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

zunke

Fortgeschrittener

  • »zunke« ist männlich

Beiträge: 408

Registrierungsdatum: 12. April 2015

Wohnort: Rostock

  • Nachricht senden

5

Mittwoch, 22. Juli 2015, 12:25

Genau, das Teil ist gemeint. Die Rückrufaktion war damals 2004. Immerhin 8 Jahre nach Erstauslieferung. Bei mir gab es die ersten Anzeichen nach ca. 14 Jahren. Interessant wäre, ob die Option gleich nach Motorstart überhaupt verfügbar sein soll. Gebraucht wird sie zu dem Zeitpunkt jedenfalls nicht.

Gruß Gerhard


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

6

Mittwoch, 22. Juli 2015, 21:53

es gibt einen TSB, allerdings nicht MJ 2011/2012 sondern MJ 2014/2014
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

SebiSchw

Anfänger

  • »SebiSchw« ist männlich

Beiträge: 25

Registrierungsdatum: 10. April 2014

Wohnort: Gießen

* * *
-
* * * * *
  • Nachricht senden

7

Freitag, 24. Juli 2015, 14:58

@steffen.m:
Betrifft diese TSB nur den Tempomaten? Bei mir ist es so, dass die linken Knöpfe für den BC oft nicht reagieren oder nur beim zweiten/dritten mal draufdrücken...

Gruß Sebi

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

8

Freitag, 25. September 2015, 09:03

Dürfte ein Design-Fehler sein. Ist mir auch schon aufgefallen, dass die Hoch/Runter-Tasten etwas zickig sind

Steffen
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

MadMax63

Fortgeschrittener

  • »MadMax63« ist männlich

Beiträge: 451

Registrierungsdatum: 17. Februar 2015

Wohnort: Altrip

  • Nachricht senden

9

Samstag, 26. September 2015, 12:11

Das Ding heißt manchmal auch "Wickelfeder". Interessanterweise kommen die Aussetzer wohl v.a. bei warmem Wetter vor. Auch wenn meiner ein '13er BJ ist, hatte ich, wie gesagt, einmal diesen Fehler.
Das ist aber jetzt schon ein Jahr her...
Und auf "Neudeutsch" heißt das Teil "Clockspring". Habe ich bei meinem 2002er FORD Thunderbird schon selbst getauscht. Ist aber etwas heikel, weil dazu der Airbag raus muss.
It's nice to be important, but it's more important to be nice!



steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 1 902

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

10

Samstag, 26. September 2015, 17:40

und man sollte den drehbaren Teil des SAS-Moduls (Clcokspring oder Kontaktspule) im ausgebauten Zustand ja nicht nach links oder rechts bewegen, weil sonst das ESP aussteigt.
Chrysler Town & Country, 3.6l, MJ12, Sapphire Crystal Metallic Clear Coat, ehemals Touring, inzwischen Limited

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!