Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Elektrik & Elektronik Totwinkelerkennung nicht verfügbar

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

41

Sonntag, 17. Januar 2021, 12:30

Wird nicht angezeigt, wenn Sie angemeldet sind!

Habe jetzt auf die schnelle nur den linken Stecker (Fahrerseite) messen können sonst gibt es Ärger mit der Frau. Anbei auch noch einmal ein Foto.

Messspitze 1 an Braun und mit Messspitze 2 alle drei weiteren Kabel durchgetestet. Alle drei piepen. Also Strom sollte drauf sein.

Rechts kann ich natürlich auch noch messen aber da brauch ich mehr Zeit aber wenn bereits links Strom anliegt? Doch die Sensoren oder die Geschichte mit dem CAN?
»Basti2801« hat folgendes Bild angehängt:
  • IMG_9894.JPG

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

42

Sonntag, 17. Januar 2021, 13:25

Es reicht, wenn ein Sensor tot ist und das System meldet Ausfall, also musst du den rechten Sensor auch prüfen. Hast du mal in appcardiag geschaut, ob die Werkstatt eventuell in der Fahrzeugkonfiguration gespielt hat und die beiden Sensoren nicht mehr angemeldet sind? Findest du in Programming -> Prgorammed ECUs CAN-B/IHS. Bei LBSS und RBSS muss SET stehen. Wenn dort SET steht, dann mal auf NOT SET wechseln (Zündung an/aus). Dann müsste sofort der DTC U0232 auf gespeichert wechseln. Dann ein RESET des TIPMCGW machen (Diagnostic -> TIPMCGW -> Run Disgnostic -> Reset ECU). Danach die beiden Sensoren wieder aktivieren. Ist zumindest schnell probiert. Hast du den Fehler schon länger? Ich kann mir nur schwer vorstellen, das zeitgleich zwei Sensoren sich verabschieden.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

43

Sonntag, 17. Januar 2021, 13:52

Das Problem habe ich ca. seit 4 Wochen. Beim starten haben nochmal eine ganze Weile die Warndreiecke in den Spiegeln geleuchtet bevor sie dann ganz verstummten. Okay, ich prüfe nochmal den rechten Stecker auf Strom und versuche mal deine Anweisungen in Appcardiag umzusetzen. Melde mich mit neuen Erkenntnissen.

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

44

Sonntag, 17. Januar 2021, 14:36

Eigentlich sollten die bei einem Fehler die ganze Zeit leuchten. Das soll neben dem Hinweis im Display dafür sorgen, dass man erkennt, dass ein Fehler vorliegt, andererseits vielleicht auch die Erinnerung, dass man beim Spurwechsel schauen muss. Die gehen dauerhaft aus, wenn man die Totwinkelerkennung im System Menu des Kombiinstrumentes abschaltet. Dann kommt aber trotzdem immer der Hinweis im Display, dass Totwinkelerkennung deaktiviert ist.

Eins ist mir noch eingefallen. Sollte der LBSS noch korrekt am Bus sein und du deaktivierst den per Software, dann merkt das TIPM, dass da trotzdem irgendwas am CAN-Bus versucht sich anzumelden (also das LBSS-Modul). Das wird dann sofort mit der Fehlermeldung U1147 quittiert Additional CAN Modul detected. Genauso ist es mit dem rechten Modul RBSS. Wird das deaktiviert und es wäre physikalisch ordentlich am Bus, dann kommt auch der U1147. Immer an Zündung ein/aus oder TIPM RESET bei Änderungen an Fahrzeugkonfiguration durchführen.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

45

Sonntag, 17. Januar 2021, 15:21

Die Towinkelerkennung ist in den Einstellungen (Tacho) auf „aus“ ich bekomme sie auch nicht mehr aktiviert da ja das System sagt: „Tot Winkel Assistent warten“ (wahrscheinlich).

Also mache ich jetzt folgendes?:

1. Rechtes Kabel auf Strom prüfen (Der Vollständigkeit halber)
2. Die Sache mit dem Programming? Von Set auf not Set wechseln —> Wie meinst du das mit Zündung an/aus?

Und dann melde ich mich wieder. Heute schaffe ich es aber leider nicht mehr.


steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

46

Sonntag, 17. Januar 2021, 15:28

Viele Änderungen im TIPM oder anderen Modulen werden erst aktiv nach Zündung aus und wieder an.


Wenn Totwinkel deaktiviert, dann ist es erst einmal korrekt, dass die Dreiecke im Spiegel nun nicht mehr leuchten.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

47

Sonntag, 17. Januar 2021, 15:36

Okay. Also mach ich das wie oben. Oder kann ich doch erst Schritt 2 machen? An den rechten Stecker kommt man so bescheiden ran ;)

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

48

Sonntag, 17. Januar 2021, 15:42

Freilich kannst du das erst mit der Fahrzeugkonfiguration prüfen.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

49

Sonntag, 17. Januar 2021, 15:44

Danke dass ihr Geduld mit mir habt. Melde mich wieder mit Infos

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

50

Sonntag, 17. Januar 2021, 15:47

Kein Problem, ist in meinen Augen ein ungewöhnlicher Fehler. Die Sensoren gehen scheinbar nach wie vor gern kaputt. Aber 2 zeitgleich hat hier noch niemand gehabt, deshalb ist es komisch
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

51

Sonntag, 17. Januar 2021, 15:56

Okay. Der Vollständig muss ich gestehen, vor 4-5 Wochen hab ich auch mal die Batterie abgeklemmt und irgend eine Sicherung gezogen. Da leuchtete mal kurz die Motorlampe. Nicht dass ich damit irgendwas angestellt habe. Eigentlich sollt ich da gar nicht ran gehen aber hier in der Provinz gibts wohl auch keinen geeigneten Spezialisten.

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

52

Sonntag, 17. Januar 2021, 16:16

Eher nicht. Das Motorsteuergerät oder Getriebesteuergerät beim Diesel hat keine Verbindung zum Totwinkelsystem. Ist eigentlich auch ok, wenn man bei Problemen mal die Batterie abmacht. Letztendlich sind das alles kleine Computer, die fast alle rund um die Uhr Strom haben und halt auch abstürzen können.

Damit das Totwinkelsystem funktioniert, müssen die Voraussetzungen ab dem 2013er Modell da sein:
- Radio vorhanden und funktionstüchtig (da das Totwinkelsystem beim Rückwärtsfahren / Spurwechsel mit Blinken das Radio stumm schaltet, wenn ein Hindernis erkannt wird)
- Sensoren LBSS (Left Blind Spot Sensor) UND RBSS (Right Blind Spot Sensor) müssen funktionieren
- Die Türmodule vorn DMFL (Door Module Front Left) und DMFR (Door Module Front Right) müssen funktionieren
- Die Dreiecke in den Spiegeln müssen programmiert sein und funktionieren
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

DodgePentastar

Fortgeschrittener

Beiträge: 392

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

53

Sonntag, 17. Januar 2021, 16:35

Warum funktionieren die Dreiecke in den Spiegeln nicht mehr? Diese Frage würde ich zuerst lösen.

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

54

Sonntag, 17. Januar 2021, 16:43

Tja, gute Frage. Im Systemsetup unter „Tot Winkel“ kann ich bei „nur Leuchten“ kein Häckchen machen. Lässt er nicht zu.

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

55

Sonntag, 17. Januar 2021, 16:45

Die Dreiecke leuchten nur dann, wenn im EVIC bei der Totwinkelerkennung "Nur Leuchten" oder "Leucht und Ton" aktiviert ist. Bei ihm steht es auf "Aus" und er kann es nicht mehr ändern.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

DodgePentastar

Fortgeschrittener

Beiträge: 392

Registrierungsdatum: 26. Juli 2020

  • Nachricht senden

56

Sonntag, 17. Januar 2021, 16:55

Dann würde ich erst,wie der Steffen bereits erwähnt hat,das System komplett entfernen und neu programmieren. Wenn die Software stimmt, dann würde ich mich auf die Hardware konzentrieren.

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

57

Sonntag, 17. Januar 2021, 17:49

Dann mache ich zunächst das Setting wie von Steffen um 13:25 beschrieben. Geb dann Meldung

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

58

Sonntag, 17. Januar 2021, 18:06

Check mal noch deine privaten Nachrichten
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

steffen.m

Meister

  • »steffen.m« ist männlich

Beiträge: 2 819

Registrierungsdatum: 28. Dezember 2012

Wohnort: Weißenfels

  • Nachricht senden

59

Sonntag, 17. Januar 2021, 20:20

Basti hat mir mal den kompletten Scan Report geschickt, da man hier ja nur Dateien bis 150kb einstellen kann.

Der DTC "U0232 Lost Communication with Blind Spot Detection Module" steht auch im Radio und im TIPMCGW drin. Soweit also in all den Modulen, wo es drin stehen muss, sowie einer der beiden Sensoren tot oder nicht am Bus ist (CCN, DMFL, DMFR, Radio, TIPMCGW). Chrysler scheint da leider auch ab 2013 nicht in der Lage zu sein, den DTC nach links/rechts zu unterscheiden.

Ungewöhnlich ist, das beide Sensoren nicht mehr vom Diagnosesystem gefunden werden und das zum gleichen Zeitpunkt. Da Basti den linken Stecker kontrolliert hat und die Versorgungsspannung dort vorhanden ist und laut einfacher Messung vermutlich auch das CAN-Signal, wäre diese Konstellation möglich: Der linke Sensor ist defekt, der rechte Sensor funktioniert, hat aber ein Verkabelungs- oder Kontaktproblem am Stecker. Beides würde zum Fehlen der Sensoren LBSS und RBSS führen.
Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Basti2801

Schüler

Beiträge: 72

Registrierungsdatum: 14. Dezember 2016

  • Nachricht senden

60

Sonntag, 17. Januar 2021, 20:26

Was hab ich hier nur angezettelt:). Den linken Sensor habe ich aber jetzt rechts drin und umgekehrt, falls das noch eine Rolle spielt

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Lancia-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!