Totwinkelerkennung nicht verfügbar

Partner:
Feiertag?
  • Habe jetzt auf die schnelle nur den linken Stecker (Fahrerseite) messen können sonst gibt es Ärger mit der Frau. Anbei auch noch einmal ein Foto.


    Messspitze 1 an Braun und mit Messspitze 2 alle drei weiteren Kabel durchgetestet. Alle drei piepen. Also Strom sollte drauf sein.


    Rechts kann ich natürlich auch noch messen aber da brauch ich mehr Zeit aber wenn bereits links Strom anliegt? Doch die Sensoren oder die Geschichte mit dem CAN?

  • Es reicht, wenn ein Sensor tot ist und das System meldet Ausfall, also musst du den rechten Sensor auch prüfen. Hast du mal in appcardiag geschaut, ob die Werkstatt eventuell in der Fahrzeugkonfiguration gespielt hat und die beiden Sensoren nicht mehr angemeldet sind? Findest du in Programming -> Prgorammed ECUs CAN-B/IHS. Bei LBSS und RBSS muss SET stehen. Wenn dort SET steht, dann mal auf NOT SET wechseln (Zündung an/aus). Dann müsste sofort der DTC U0232 auf gespeichert wechseln. Dann ein RESET des TIPMCGW machen (Diagnostic -> TIPMCGW -> Run Disgnostic -> Reset ECU). Danach die beiden Sensoren wieder aktivieren. Ist zumindest schnell probiert. Hast du den Fehler schon länger? Ich kann mir nur schwer vorstellen, das zeitgleich zwei Sensoren sich verabschieden.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Das Problem habe ich ca. seit 4 Wochen. Beim starten haben nochmal eine ganze Weile die Warndreiecke in den Spiegeln geleuchtet bevor sie dann ganz verstummten. Okay, ich prüfe nochmal den rechten Stecker auf Strom und versuche mal deine Anweisungen in Appcardiag umzusetzen. Melde mich mit neuen Erkenntnissen.

  • Eigentlich sollten die bei einem Fehler die ganze Zeit leuchten. Das soll neben dem Hinweis im Display dafür sorgen, dass man erkennt, dass ein Fehler vorliegt, andererseits vielleicht auch die Erinnerung, dass man beim Spurwechsel schauen muss. Die gehen dauerhaft aus, wenn man die Totwinkelerkennung im System Menu des Kombiinstrumentes abschaltet. Dann kommt aber trotzdem immer der Hinweis im Display, dass Totwinkelerkennung deaktiviert ist.


    Eins ist mir noch eingefallen. Sollte der LBSS noch korrekt am Bus sein und du deaktivierst den per Software, dann merkt das TIPM, dass da trotzdem irgendwas am CAN-Bus versucht sich anzumelden (also das LBSS-Modul). Das wird dann sofort mit der Fehlermeldung U1147 quittiert Additional CAN Modul detected. Genauso ist es mit dem rechten Modul RBSS. Wird das deaktiviert und es wäre physikalisch ordentlich am Bus, dann kommt auch der U1147. Immer an Zündung ein/aus oder TIPM RESET bei Änderungen an Fahrzeugkonfiguration durchführen.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Die Towinkelerkennung ist in den Einstellungen (Tacho) auf „aus“ ich bekomme sie auch nicht mehr aktiviert da ja das System sagt: „Tot Winkel Assistent warten“ (wahrscheinlich).


    Also mache ich jetzt folgendes?:


    1. Rechtes Kabel auf Strom prüfen (Der Vollständigkeit halber)
    2. Die Sache mit dem Programming? Von Set auf not Set wechseln —> Wie meinst du das mit Zündung an/aus?


    Und dann melde ich mich wieder. Heute schaffe ich es aber leider nicht mehr.

  • Viele Änderungen im TIPM oder anderen Modulen werden erst aktiv nach Zündung aus und wieder an.



    Wenn Totwinkel deaktiviert, dann ist es erst einmal korrekt, dass die Dreiecke im Spiegel nun nicht mehr leuchten.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Kein Problem, ist in meinen Augen ein ungewöhnlicher Fehler. Die Sensoren gehen scheinbar nach wie vor gern kaputt. Aber 2 zeitgleich hat hier noch niemand gehabt, deshalb ist es komisch

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Okay. Der Vollständig muss ich gestehen, vor 4-5 Wochen hab ich auch mal die Batterie abgeklemmt und irgend eine Sicherung gezogen. Da leuchtete mal kurz die Motorlampe. Nicht dass ich damit irgendwas angestellt habe. Eigentlich sollt ich da gar nicht ran gehen aber hier in der Provinz gibts wohl auch keinen geeigneten Spezialisten.

  • Eher nicht. Das Motorsteuergerät oder Getriebesteuergerät beim Diesel hat keine Verbindung zum Totwinkelsystem. Ist eigentlich auch ok, wenn man bei Problemen mal die Batterie abmacht. Letztendlich sind das alles kleine Computer, die fast alle rund um die Uhr Strom haben und halt auch abstürzen können.


    Damit das Totwinkelsystem funktioniert, müssen die Voraussetzungen ab dem 2013er Modell da sein:
    - Radio vorhanden und funktionstüchtig (da das Totwinkelsystem beim Rückwärtsfahren / Spurwechsel mit Blinken das Radio stumm schaltet, wenn ein Hindernis erkannt wird)
    - Sensoren LBSS (Left Blind Spot Sensor) UND RBSS (Right Blind Spot Sensor) müssen funktionieren
    - Die Türmodule vorn DMFL (Door Module Front Left) und DMFR (Door Module Front Right) müssen funktionieren
    - Die Dreiecke in den Spiegeln müssen programmiert sein und funktionieren

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Die Dreiecke leuchten nur dann, wenn im EVIC bei der Totwinkelerkennung "Nur Leuchten" oder "Leucht und Ton" aktiviert ist. Bei ihm steht es auf "Aus" und er kann es nicht mehr ändern.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Basti hat mir mal den kompletten Scan Report geschickt, da man hier ja nur Dateien bis 150kb einstellen kann.


    Der DTC "U0232 Lost Communication with Blind Spot Detection Module" steht auch im Radio und im TIPMCGW drin. Soweit also in all den Modulen, wo es drin stehen muss, sowie einer der beiden Sensoren tot oder nicht am Bus ist (CCN, DMFL, DMFR, Radio, TIPMCGW). Chrysler scheint da leider auch ab 2013 nicht in der Lage zu sein, den DTC nach links/rechts zu unterscheiden.


    Ungewöhnlich ist, das beide Sensoren nicht mehr vom Diagnosesystem gefunden werden und das zum gleichen Zeitpunkt. Da Basti den linken Stecker kontrolliert hat und die Versorgungsspannung dort vorhanden ist und laut einfacher Messung vermutlich auch das CAN-Signal, wäre diese Konstellation möglich: Der linke Sensor ist defekt, der rechte Sensor funktioniert, hat aber ein Verkabelungs- oder Kontaktproblem am Stecker. Beides würde zum Fehlen der Sensoren LBSS und RBSS führen.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!