Totwinkelerkennung nicht verfügbar

Partner:
Feiertag?
  • Aus Brandenburg Nähe Frankfurt Oder. Auto läuft wieder. Batterie hatte keinen Saft mehr. Danke der Nachfrage. Werd morgen nochmal CAN messen. Steffen hat mich am Telefon etwas beruhigt und mir wieder Mut dir neue Versuche gemacht. Liest sich hier bestimmt wie ein Krimi :S

  • Heutige Messergebnisse:


    Spannung diesmal mit laufenden Motor:


    Stecker hinten links rot an Pin 4, schwarz an Bremse --> 0,8V // rechte Seite 0,8V (mal kurz auf 2,3V hoch aber dann nicht mehr erreicht)
    Stecker hinten links schwarz an Pin 1, rot an Pin 4 --> 0,8V // rechte Seite 0,8V


    im wesentlichen wie gestern


    Widerstand ohne Batteriespannung:


    Wichtig zu wissen: links, Pin 3 komme ich nicht mal mit einer Nadel ins Loch (überall gehts mit einem dünnen Draht)


    links
    Can - weiß/orange vom Stecker links zum Stecker mittig hinter der letzten Sitzbank --> 1,3 ohm (kein k oder kein m vor ohm im Display) und piepen
    Can + grau/weiß links zum Stecker hinter der Sitzbank --> 1,32 ohm und piepen


    rechts
    Can - rechte Seite --> 1,6 ohm und piepen
    Can + rechte Seite --> 1,8 ohm und piepen

  • Der CAN-Bus ist an beiden Steckern in Ordnung. Die 1,3 - 1,8 Ohm kommen durch die Übergangswiderstände an deinen Messpitzen.


    Wenn du am linken Stecker nicht in den Pin 3 kommst, grüble ich grad drüber nach, wie du dann den Sensor wieder dran gesteckt bekommst?


    Die Spannungen hinten sind auf jeden Fall nicht in Ordnung. Wenn da nur 0,8V sind, kann da auch kein Sensor funktionieren. Such dir mal einen anderen Punkt, wo du Pin 1 mit der Karosserie verbindest. Dein Meßgerät hat aber nicht irgednwelche Einstellungen, wo du den richtigen Mess-Bereich wählen musst?

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Ok. Das solltest du zwar so nicht messen (also nicht die Spannung zw. Pin1 und Kofferraumschloss). Heißt aber trotzdem, dass auch Pin 1 links und rechts in Ordnung sind. Jetzt mach bitte noch einmal eine Spannungsmessung und miss bitte noch mal bei laufendem Motor, ob du zw. den Kofferraumschloss (Minus, schwarze Leitung) und dem Pin 4 an den Steckern 12V-13,5V messen kannst. Also die rote Leitung des Messgerätes an Pin 4 des jedes Sensors. WEnn dann wieder 0,8V angezeigt werden, dann geh mal zur Batterie und miss mal bitte zwischen Plus und Minuspol. Wenn da dann auch 0,8V angezeigt werden, dann ist das Meßgerät falsch eingestellt. Du musst ein Gleichspannungsmessung machen. Auf den Meßgeräten ist das mit DC bezeichnet oder mit einem Strich. Wechselspannung ist mit AC oder einer Welle gekennzeichnet.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Laufender Motor Spannung an Batterie um 14V. Ohne etwas an den Einstellungen des Multimeters zu ändern (Zeichen V durchgezogene Linie oben, gestrichelt darunter) an die Stecker pin 4 und Kofferraumschloss jeweils um die 1,6V

  • Du kannst die Sicherung auch im gesteckten Zustand prüfen, das solltest Du als erstes machen. Wenn Du auf die Sicherung schaust, siehst du zwei kleine silberne Stellen. Stell das Messgerät auf Spannung (V) und messe diese beiden Stellen jeweils gegen den Minus der Batterie bei eingeschalteter Zündung, dann solltest Du auf beiden Seiten Batteriespannung haben. Somit schließt Du einen Defekt der Sicherung bzw. des Relais aus, dass die Sicherung mit Spannung versorgt.

    Chrysler Town&Country MJ. 2011 (mit der grünen Tasterbeleuchtung) 3,6l Autogas

  • So wie DodgePentastar geschrieben hat, muss jetzt nur noch der Weg zur Sicherung M34 überprüft werden. Wenn deine Parkpiepser gehen, dann ist M34 iO, der Stromkreis F921 also an sich funktionstüchtig. Das ist die Voraussetzung. Du warst noch nicht an der Kupplung Kabelbaum Stoßfänger / Kabelbaum Innenraum dran. Der ist rechts im hinteren Stoßfänger. Du musst also die Leitungen nachverfolgen, dann stößt du auf diese Kupplung. Die Parksensoren bekommen die Versorgungsspannung am Pin 5 und die Totwinkelsensoren an Pin 7. An beiden Pins liegt die gleiche Spannung (bei Zündstellung RUN!!!)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!