Parksensoren leidiges Thema

Partner:
Feiertag?
  • Hallo Leute!
    Es gibt ja schon einige Themen hier und nachdem ich jetzt seit ca. einem halben Jahr wieder die dämliche Meldung bekomme, dass das Rückfahrsystem gewartet werden soll, hab ich jetzt nochmals die
    Stoßstange abmontiert und hab alle Leitungen vom 10 poligen Stecker, der rechts unter der Stoßstange sitzt, durchgemessen. Fehlermeldung bei APPCAr: B1298_12 PTS Sensor 11 Circuit Short to Battery (bedeutet ja, Sensor 11 macht Kurzschluss)
    Bei der Kontrolle der Kabel kam folgendes zum Vorschein: Die braune Leitung geht mit den anderen 9 Leitungen bis zum Abzweiger des rechten Blind Spot Moduls, wird dort in vier braune Leitungen aufgesplittet. Jetzt war diese Leitung
    nicht mehr Leitend bis zum Knotenpunkt (mit Durchgangsprüfer geprüft: nix, und mit OHM Meter: 6 Ohm Widerstand.) Leitung ersetzt, alles geprüft, Durchgang super, Widerstand = "0" Ohm, super alles zusammen gebaut.
    Vorher natürlich auch alle anderen Leitungen geprüft. appcar diagnostic Fehler gelöscht, refresh. Kein Fehler mehr. Alles zusammengebaut, gestartet, Rückwärtsgang eingelegt. Bitte Wartung duchführen.
    Fehlerspeicher nicht mehr ausgelesen. Kann es sein, dass durch die fehlerhafte Leitung wieder ein oder mehr Sensoren gegangen sind? Welcher ist Sensor 11? Wie kann ich den Bösen finden?
    Kann man die Sensoren, wenn sie abgesteckt sind, an den drei Polen irgendwie ausmessen?
    Brauch die RParkhilfe eh nicht, aber die Meldung nervt einfach und kommt auch, wenn im Menü ausgeschaltet. Blindspot selbst funktionieren super.

  • die 11 ist hinten links außen


    Diese möglichen Fehler können es sein:
    - Kurzschluss der Signalleitung (D710) des Parkassistentsensors 11 zur Spannungsversorgung
    - Kurzschluss zwischen der Signalleitung (D710) des Parkassistentsensors 11 zur Versorgungsschaltung (X700) des Parkassistentsensors
    - Unterbrechung im Massestromkreis (X750) des Parkassistentsensors
    - Parkassistentsensor selber
    - Parkassistent-Steuergerät


    Wenn Leitung ok, dann Sensor quertauschen. Wenn Fehler mitwandert, dann Sensor defekt oder Pins korrodiert

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • hast du jetzt mal 2 Sensoren getauscht und bleibt der Fehler an der gleichen Stelle? Dann Kabel, ansonsten Sensor.


    Du musst nicht fahren, es reicht, den Rückwärtsgang einzulegen. Wenn der Fehler nicht mehr besteht, dann verschwindet sofort das "i" im Kombiinstrument. In Appcardiag wechselt der Zustand des Fehler von Active auf Stored. Kann man freilich löschen

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Nochmal getauscht: Fehler wandert von 11 zu 9. Ich Idiot. Gut möglich, dass durch das braune Kabel ohne Kontakt da doch ein Sensor gegangen ist.
    Beim Lancia Händler wollen sie 179€ pro Sensor.

  • Nochmal getauscht: Fehler wandert von 11 zu 9. Ich Idiot. Gut möglich, dass durch das braune Kabel ohne Kontakt da doch ein Sensor gegangen ist.
    Beim Lancia Händler wollen sie 179€ pro Sensor.


    kriegst du auf ebay für 20 - 25€ gebraucht. Aber nie die neuen billigen Nachbauten kaufen, die gehen mit fast 100%iger Sicherheit nicht

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • die beginnen alle mit 1EW63 und dahinter kommen noch 4 Buchstaben, die für den Farbcode stehen. Als ich die PDC vorn eingebaut habe, funktionierten alle neu gekauften nicht, egal ob China, autodoc und wie sie alle heißen. Die neuen brachten sofort Fehler (meist Signalform). Gebrauchte haben alle sofort funktioniert

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!