Beiträge von Sherwood Green

Partner:
Feiertag?

    Hier zwei Messstäbe fürs Getriebeöl im NAG 1. Der längere Ölpeilstab mit der silbernen Skala ist der Chrysler 9336A. Suchbegriff bei Amazon: Dipstick Chrysler.


    Der kürzere mit der schwarzen Skala ist der Mercedes-Messstab von Febi, Febi-Nr. 38023. Auf der schwarzen Skala lässt sich der Ölstand deutlich schlechter ablesen und man benötigt noch ein Lineal zum Ausmessen, da es keine Millimeter-Angabe gibt. Außerdem berichten einige Nutzer, dass sich die Skala vom Stab gelöst hat und dann aus der Ölwanne gefischt werden musste.


    Der Chrysler-Ölpeilstab hingegen hat eine Millimeter-Skaka, lässt sich sehr gut ablesen und die Skala ist sehr sicher mit dem Stab (oder eher Drahtseil) verbunden.


    Wichtig: die Stäbe sind viel länger als nötig, da die für mehrere Fahrzeugtypen passen, und schauen daher deutlich raus. Bitte nur einführen, bis sie den Boden der Ölwanne berühren und nicht versuchen, sie komplett reinzuwürgen!






    Grüße

    SG

    Hier mal ein paar Fotos:


    Zum Anzeigen der Getriebetemperatur zuerst ins Menü "Fahrzeuginfos" gehen.



    Dort wird zuerst die Kühlmitteltemperatur angezeigt.



    Dann mittels der Abwärts-Pfeiltaste zur Getriebetemperatur weiterspringen:



    Hallo HaJo,


    eine Temperatursonde oder Diagnosegerät ist gar nicht notwendig, die Getriebeöl-Temperatur wird doch im kleinen Display zwischen Tacho und Drehzahlmesser (EVIC genannt) angezeigt! Mann muss zum Ablesen nur den Vorwärtsgang einlegen; in P und N wird sonst die Temperatur der Kühlflüssigkeit angezeigt.


    Den Chrysler-Messstab 9936 gibt's für knapp 20 Euro mittlerweile auch bei Amazon. Man kann aber auch den Febi-Peilstab 38023 nehmen, der ist für 10 Euro von Amazon zu haben, ist aber schlechter Ablesbar und ohne Zentimeterskala. Ich habe beide und habe den Getriebeölwechsel selbst durchgeführt, ist kein Hexenwerk.


    Das Diagramm stammt übrigens aus dem Werkstatthandbuch.


    Grüße

    SG

    Hallo Trurl,


    gibt es schon was Neues? Wieviel Öl wurde denn ins Getriebe eingefüllt? Insgesamt müssen da ca. 7 Liter drin sein.


    Hier wird die Spülung des NAG 1 durch Tim Eckart beschrieben (sieht aber etwas wirr aus): https://www.automatikoelwechse…ystem_MB_320_Pixel_01.pdf


    Bei den Mercedes-Fahrzeugen mit NAG 1 war der Getriebeöl-Kühler anscheinend in den Wasserkühler integriert und es gab immer mal wieder Defekte bzw. Durchbrüche in diesen, sodass sich Getriebeöl und Kühlflüssigkeit vermischten. Vermutlich hat man daraus gelernt und beim neuen 300C / Thema den Getriebeöl-Kühler mit in den Klimakondensator gelegt. Wechselwirkungen zwischen Klima-Kältemittel und Getriebeöl sollte es dabei nicht geben, da beide Stoffe gekühlt werden müssen. Wäre der Klimakondensator als Wärmetauscher ausgelegt, würden sich Gas und Öl gegenseitig warm halten oder - noch problematischer - das Öl würde bei ausgeschalteter Klimaanlage überhitzen.


    Ich bin am Sonntag sowohl mit als auch ohne Klimaanlage gefahren, und es hat nicht die Temperatur des Getriebeöls beeinflusst, daher halte ich eine Wechselwirkung zwischen Klimaanlage und Getriebeöl für ausgeschlossen.


    Interessanter wäre, wie der Füllstand nach der Neubefüllung kontrolliert wurde? Nicht dass sich da der Hase im Pfeffer wälzt und zu wenig Öl drin ist?


    Der Füllstand ändert sich in Abhängigkeit von der Getriebeöltemperatur, daher gibt es ein Diagramm, aus dem abgelesen werden kann, wieviel Zentimeter des Getriebeöl-Peilstabs bei welcher Temperatur mit Öl bedeckt sein muss. Da der Peilstab den Boden der Getriebeölwanne berührt, spielt es auch eine Rolle, wie hoch die verbaute Ölwanne ist - es kann daher durchaus Unterschiede bei den Diagrammen von Fahrzeugen mit NAG-1-Getriebe geben, falls unterschiedlich hohe Ölwannen verbaut wurden. Welches Füllstands-Diagramm hat Deine Werkstatt verwendet?


    Für das im Thema verbaute NAG-1-Getriebe sieht es so aus:



    Welches Öl wurde eingefüllt? Es muss die Merced-Norm MB 236.14 erfüllen! Wurde auch die Ölwanne ausgebaut, gereinigt und der Filter getauscht?


    Falls zum Spülen die Anschlüsse vom Getriebe zum Ölkühler gelöst wurden, sollte geprüft werden, ob die evtl. beim Wiederanschließen vertauscht wurden (kann aber auch sein, dass die sich in der Bauform unterscheiden und daher verwechslungssicher sind).


    Und halt uns bitte auf dem Laufenden, nur so kann das Wissen hier im Forum vermehrt werden - und darauf sind wir alle bei unserem Exoten angewiesen!


    Grüße

    SG

    Ich glaube, Math meint die Blinker, die bei eingeschaltetem Abblendlich auch dauerhaft leuchten (außer beim Blinken natürlich). Ist in den USA wohl üblich, bei uns hingegen nicht. Weiß der Diablo, warum Lancia diese Funktion nicht abgeschaltet hat - da ist irgendwann mal Ärger mit einem Prüfer oder der Polente, die nicht glauben wollen, dass das Serie ist, vorprogrammiert :cursing:


    Ich habe leider bisher auch noch keine Möglichkeit gefunden, dass mittels AlfaOBD oder Appcar Diag abzustellen.


    Gruß

    SG

    Ich bin heute 400 km Autobahn gefahren. Außentemperatur zwischen 23 °C und 17 °C und Geschwindigkeiten zwischen 80 und 160 km/h. Habe mir die ganze Zeit die Getriebeöl-Temperatur anzeigen lassen: sie lag konstant zwischen 73 und 75 °C.


    Grüße

    SG

    Das Getriebeöl wird gekühlt, der Ölkühler scheint allerdings nicht im "Wasserkühler", sondern im Klima-Kondensator integriert zu sein. Vielleicht liegt eine Verstopfung vor, sodass das Öl nicht mehr gekühlt wird?


    Ich fahre morgen Abend 400 km Autobahn und versuche, daran zu denken, die Getriebeöl-Temperatur dabei zu checken und dann hier mitzuteilen.


    Ist Deine Werkstatt eine Chrysler- oder Lancia-Werkstatt (falls es die überhaupt noch gibt)?


    Grüße

    SG

    Wurde ein O-Ring in einer exotischen Größe benötigt oder kontest Du einen aus einem der normal erhältlichen Sets verwenden?


    So langsam wird das hier zu unserem Privatforum, von Grobstaub und HJR habe ich schon lange nichts mehr gehört und die anderen "Nachwuchsmitglieder" halten sich leider auch sehr zurück...

    Hallöchen!


    Erst mal willkommen im Forum!


    Warum willst Du einen Thema mit so vielen Fehlern kaufen? Ist der Preis so gut?


    Ich habe einen Diesel-Thema aus 2011 und wenn ich die Keyless-Go-Funktion deaktiviere, wird auch der Knopf zum Öffnen des Kofferraums an der Heckklappe deaktiviert. Vielleicht hat der Vorbesitzer zur besseren Diebstahlsicherung das Keyless Go deaktiviert?


    Es könnte auch sein, dass man die Rückfahrkamera im Einstellungsmenü deaktivieren kann, da bin ich mir aber gerade nicht sicher.


    Der Rest sollte auf jeden Fall vor dem Kauf ausgelesen werden. Diesbezüglich zitiere ich mich hier mal selbst:


    Grüße

    SG

    Hallo Marcus,


    hast Du schon im EPER-Katalog (7zap) oder bei amerikanischen Ersatzteilhändlern geschaut? In den USA wurden zwar nicht die Diesel angeboten, aber bei den ersten 300c LX war bei den V8-Motoren meines Wissens auch noch der 5-Gang-Automat verbaut.


    Gruß

    SG

    Hallo Magnum,


    hast Du Dir meine Antwort und den verlinkten Thread sorgfältig durchgelesen? Da stehen alle Antworten drin - der verlinkte Thread heißt sogar "Auslesen des HVAC..." (HVAC steht für Heating, Ventilation and Air Conditioning, zu deutsch: Heizung, Lüftung und Klimatisierung.)


    Und in der Grafik in meiner Antwort sind alle 4 Stellmotoren - englisch "actuator" - mitsamt der jeweiligen Funktion aufgeführt. Davon ist einer für die Umluft-Umschaltung (Nr. 2), einer für den Luftstrom (zur Frontscheibe, zum Körper, zu den Füßen - Nr. 8 ) und je einer für die Mischung von Warm- und Kaltluft zuständig (Nr. 4) - der eine für den Fahrer und der andere für den Beifahrer. Und jetzt rate mal, welcher Motor der Deinige ist?! Kleiner Tipp: ich habe Dir sogar zwei Videos verlinkt, wo dieser ausgebaut wird...


    Und wie kriegst Du jetzt auch ohne Diagnosetool und Werkzeug raus, ob die Stellmotoren noch arbeiten? Ganz einfach: probiere alle Funktionen der Lüftung durch! Schaltet sie zwischen Frischluftzufuhr und Innenluftumwälzung um? Dann funktioniert Stellmotor Nr. 2! Lässt sich der Luftstrom zur Frontscheibe, auf den Körper und die Füße leiten? Dann funktioniert auch Nummer 9! Und lassen sich auf der Fahrer- und Beifahrerseite die Temperaturen getrennt regeln? Dann funktionieren auch beide Stellmotoren Nr. 4!


    Und für den Rest lies Dir bitte erst mal den genannten Thread durch!

    Hallo,


    es gibt im Thema insgesamt 4 Stellmotoren, alle vom selben Typ.


    Hier gibt es ein Video zum Thema "Synchronisieren der Stellmotoren für Fahrer- und Beifahrerseite": https://www.youtube.com/watch?v=N0o1lUI5dXg


    Kernaussage: die beiden Stellmotoren lauf asynchron. Um sie wieder zu synchronisieren, erst die Lüftung 5 Minuten auf Maximum laufen lassen, danach noch die Temperatur auf Maximum drehen und weitere 5 Minuten laufen lassen und dann sollten sie wieder synchron laufen. Würde diesen Tipp als erstes Versuchen.


    Wahrscheinlich ist bei Dir der betreffende Stellmotor gar nicht defekt, sondern nur außerhalb des Regelbereichs und muss in den Soll-Bereich zurückgestellt werden.


    Das wurde hier beschrieben (ziemliche Quasselstrippe, aber viele Infos): Auslesen des HVAC (Heizen/ Kühlen), Einstellen und Kalibrieren der Stellmotoren


    Eine Übersicht der Stellmotoren findest Du hier, wobei Actuator = Stellmotor und Door = Klappe bedeuten. Der gesuchte Stellmotor ist also die Nr. 4 auf der linken Seite. Sieht so aus, als befindet sich in der direkten Nähe noch ein zweiter Stellmotor (für die Lüftunsmodis, Nr. 9).



    Hier sind entsprechende Videos zum Ein- und Ausbau: https://www.youtube.com/watch?v=mEpiv-fZqBM


    2011 Charger Blender door actuator troubleshoot and replace
    The charger is making a loud clicking noise from under the dash
    www.youtube.com


    Ansonsten mal bei youtube schauen unter den Begriffen "Chrysler 300 hvac actuator" oder "Dodge Challenger hvac actuator" (300C und Challenger sind weitgehend baugleich).


    Das weitere Vorgehen wäre jetzt: Den Tipp ganz oben zur Synchronisation der Motoren versuchen und wenn das nicht klappt, dann den Stellmotor ausbauen und schauen, wo sich der Pfeil befindet (wie im verlinkten Thread beschrieben) und dann mit einer 9-Vol-Batterie testen, ob der Motor noch funktioniert und ggf. in den Soll-Bereich zurückfahren.


    Falls Du doch einen neuen Stellmotor brauchst: Teilenummer 68238243AA oder 68299450AA.


    Gruß

    SG

    Hallo Marcus,

    laut Werkstatthandbuch sitzt der Verstärker unterm Cockpit links neben der Lenkradsäule (da muss sich auch das Freisprech-Modul befinden).





    Man kann den Verstärker scheinbar auch mit AlfaOBD auslesen - Du hast doch Deins hoffentlich erfolgreich einrichten können :) :?:




    Hier ein Video, wo sich der Verstärker befindet (Dodge Charger und Chrysler 300C sind diesbezüglich baugleich): https://www.youtube.com/watch?v=qMo-mkiKL5k


    Und hier Videos, wie man diesen Bereich öffnet: https://www.youtube.com/watch?v=LC9p4Ttarf8


    Replace Bluetooth Module 2012/2013 Chrysler 300
    Save $300 by purchase and DIY. Part # Genuine Mopar 68222278-AA - Module Telematics
    www.youtube.com


    Im Anhang noch die entsprechenden Auszüge aus dem WHB.


    Hoffe, das hilft!


    Gruß

    SG

    Gibt es schon neue Erkenntnisse?


    Wenn Du den Ypsilon noch länger behalten und möglichst viel selbst machen willst, würde ich Dir die Anschaffung der Diagnosesoftware "AlfaOBD" mit passendem Interface empfehlen, kosten jeweils ca. 50 Euro und die Software ist ohne zeitliche Einschränkungen nutzbar und updatefähig. DerYps 846 ist auch enthalten.


    Gruß
    SG

    Gibt es schon neue Erkenntnisse?


    Wenn Du den Delta noch länger behalten und möglichst viel selbst machen willst, würde ich Dir die Anschaffung der Diagnosesoftware "AlfaOBD" mit passendem Interface empfehlen, kosten jeweils ca. 50 Euro und die Software ist ohne zeitliche Einschränkungen nutzbar und updatefähig. Der Delta III ist auch enthalten.


    Gruß
    SG