Automatikgetriebeöl-Spülung richtiges ÖL

Partner:
Feiertag?
  • Einen
    Wunderschönen Tag an alle Mitglieder hier ,



    ich hab
    da eine Frage worauf ich im WEB nichts finde oder übersehen habe.



    Ich
    fahre einen Lancia Thema 3.0 aus 2012 mit 158.000km und möchte gerne
    das Getriebe spülen nur finde ich kein passendes Automatikgetriebeöl
    bzw. habe keinen Plan welches da zugelassen ist.



    Ich habe
    habe 15 Liter des Fuchs Titan 4134 seit 2-3 Jahren im Keller liegen
    vom Chrysler 300C, kann man das nehmen oder hat der ein oder andere
    ein besseres Öl als Vorschlag?



    Danke

  • Ich habe auch das von Fuchs bei 100.000km bekommen.


    Bei kalten Tagen das Problem mit deutlich spürbaren Gangwechsel wie so ein stoß bis das Getriebe warm wird. Das sei bei den alten Getrieben normal wird mir immer wieder mitgeteilt. War auch vor dem Ölwechsel. Und wenn ich kurz vor dem anhalten wieder gas gebe dreht das teil bis 2500-3000 upm hoch und das gefühlte 1 bis 2 Sekunden. Erst dann greift der Gang. Bin sehr unzufrieden mit dem Getriebe. Denke schon nach das Auto zu verkaufen.


    Jemand auch so Probleme?


    Fuchs kannst nehmen, wird auch bei Mercedes verwendet und empfohlen.

  • Hi


    Hab bei 90Tkm keinerlei Getriebeprobleme....das Öl ist immernoch Kirschrotklar und nicht übersäuert...


    pegpower :
    mal die EHS Prüfen , Adaption Prüfen.......


    Ein funktionierendes 722.6 , hat keine stöße und das Wük-schleifen ist nur Marginal merkbar.....


    MFG
    Arni

  • Bei kalten Tagen das Problem mit deutlich spürbaren Gangwechsel wie so ein stoß bis das Getriebe warm wird. Das sei bei den alten Getrieben normal wird mir immer wieder mitgeteilt. War auch vor dem Ölwechsel. Und wenn ich kurz vor dem anhalten wieder gas gebe dreht das teil bis 2500-3000 upm hoch und das gefühlte 1 bis 2 Sekunden. Erst dann greift der Gang. Bin sehr unzufrieden mit dem Getriebe. Denke schon nach das Auto zu verkaufen.


    Nein, das ist absolut nicht normal. Bin bei 103.000km und Getriebe ist butterweich. Laut Werkstatt ist Getriebeölwechsel erst bei 160.000km ein Thema.

  • das fuchs titat 4134 ist passend. ist noch originalverschlossen?
    grundsätzlich kannst du dich an die öle für das NAG1 bzw. 622.7 halten.
    diese findest zum beispiel im chrylser imperium unter: https://dickipedia.de/wiki/getriebe/#Getriebe.C3.B6l
    oder du verwendest einen ölwegweiser eines herstellers deiner wahl zum beispiel: Liqui Moly Ölwegweiser
    meine empfehlung ist "tim eckart getriebespülung" zu googlen.
    der herr eckart hat ein patentierte maschine die eine dynamische spülung durchführt, während alle betriebsbereiche des getriebes durchgeschalten werden. vielen werkstätten spülen a lá mercedes was soviel heißt wie ca. 5 ölwechsel hintereinander und dazwischen immer alle gänge durchfahren lassen.
    du hast pn -> es gibt eine Ösi Chrysler Gruppe


  • habe meinen Thema an einem richtig schön warmen tag probegefahren, extra drauf geachtet das er nicht betriebswarm war.
    aber nichts sonderbares festgestellt.
    als ich das auto zu hause hatte gab es einen wetterumbruch und wir hatten unter 10° grad. bei den schaltvorgängen hat er dann immer so "nachgeschlagen" und geruckelt. sobald das getriebe/-öl wärmer wurde minderte es das problem.
    schlussendlich waren die lamellen im wandler nicht mehr in ordnung. dies zur info

  • Grüße
    den Club :)



    Top
    also kann man getrost das Getriebeöl nehmen!


    Werde
    aber trotzdem Neu kaufen das Öl, da nach drei Jahren in Plastik
    Kanister das oder die Öle die Additive verlieren bzw. auflösen!






    pegpower
    deutlich spürbaren
    Gangwechsel, hatte ich beim 300c Touring auch, ab 260.000km
    Laufleistung.



    Was
    ich aber beim Thema weniger Cremig finde ist wie du schon erwähnt
    hast dreht das teil bis 2500-3000 upm hoch und das gefühlte 1 bis 2
    Sekunden das hatte der Chrysler 300C nicht, wer diesen wagen mal
    gefahren hat weiß von was ich rede (ist wirklich ein NAG1 im Thema
    verbaut?)!

  • HAMC Austria
    Deine Frage : Ist wirklich ein NAG1 im Thema verbaut?)
    Grundsätzlich ja! NAG1 W5A580 . Also der bewährte modifizierte Automat mit 5 Gängen ! ( Typenreihe: N= eues ;A=utomatk;G=etriebe; Generation 1).Für das NAG1 werden je nach Getriebeausführung in einem bestimmten Fahrzeugtyp aber auch verschiedene Verkaufsbezeichnungen verwendet. Es kann aber auch das modernere 8 Gang Automatkgetriebe 8 HP45 von ZF verbaut sein.
    Beim NAG 1 sind die spezifischen Daten auf der linken Getriebeseite oberhalb der Leitung der Oelwanne abgedruckt.


    Getriebeöl : ATF MB 236.14 oder gleichwertige Spezifikation möglich.
    Fuchs TITAN ATF 4134
    LUKOIL ATF SYNTH M 14
    Mobil ATF 134
    OMV ATF M plus
    Q8 AUTO 25
    Shell ATF134
    Shell SPIRAX S6 ATF 134M
    TUTELA TRANSMISSION STARFLUID 7S
    Valvoline SYNPOWER ATF 134



    Gruß HJ


  • Hans
    Joachim Regul




    Danke für die ausführliche Erklärung
    und Auflistung, bist einfach TOP
    :thumbup: :thumbup:

  • habe meinen Thema an einem richtig schön warmen tag probegefahren, extra drauf geachtet das er nicht betriebswarm war.
    aber nichts sonderbares festgestellt.
    als ich das auto zu hause hatte gab es einen wetterumbruch und wir hatten unter 10° grad. bei den schaltvorgängen hat er dann immer so "nachgeschlagen" und geruckelt. sobald das getriebe/-öl wärmer wurde minderte es das problem.
    schlussendlich waren die lamellen im wandler nicht mehr in ordnung. dies zur info

    Die gleichen Probleme habe ich auch.... hast du eine Rechnung für mich die ich dem Autohaus zeigen könnte? Würdest mir sehr damit helfen.

  • Mir wurde mitgeteilt, dass nicht das originale Mercedes Getriebe NAG1 verbaut ist. Chrysler hat die Lizenz diese Getriebe bauen zu dürfen. Also eine 100% Kopie vom original. Was z.B. anders ist sind die Anschlüsse für den Ölwechsel. Habe ich selbst in der Werkstatt gesehen.

  • Hallo HAMC AUSTRia und Forengemeinde, :thumbup:
    aktuell habe ich Euch über neue Erkenntnisse zum Schaltproblem zu berichten. Wie ich las gibt es leider schon eine Menge davon.
    Nach nunmehr 160.000 Km konnte ich bemerken dass der Übergang bei meinen Dicken, von den Schaltgruppen 1-2 in 2-3 nicht mehr so" softig und präzise" wie am Anfang war. Das Hydrauliksystem besteht aus drei Schaltgruppen 1-2 /4-5; 2-3 und 3-4 .Geschaltet elektrohydr. mit diversen Lamellenkupplungen .


    Wobei alternativ das Schalten mit dem " Autostick " in allen Gängen beim Rauf- und Runterschalten unter allen Fahrbedingungen hervorragend funktionierte. Mit Halbautomat fahren ist auch nicht schlecht.! Ist sportlicher :thumbup: Fazit: WÜK und Gangkupplungen hatten exakt gegriffen. Auch ein Oelwechsel änderte nicht viel an dem für mich zu harten Gangwechsel in der genannten Schaltgruppe, beim Drive.
    Also wäre eine Adaption mit der entsprechenden Prozedur durch eine Chrysler/ MB Werkstatt an der NAG1 Steuerung fällig. Dachte ich. :whistling:


    Für das NAG1 im alten C300 wird im Dicki ein einfaches Verfahren vorgeschlagen, was ggf.sehr hilfreich sein kann. Obwohl ein Getriebereset normalerweise von der Werkstatt durchgeführt, habe ich wie beschrieben folgendes Verfahren als Methode Getriebe -Adaptionen auf Werkeinstellungen durchgeführt: Position ON ( nicht starten).Gaspedal bis unten drücken und 5 sec halten. Schlüssel auf LOCK Position (Schlüssel nicht abziehen),Gaspedal los lassen. 2 Minuten warten bis das System resetet ist. Beim Keyless-N-GO in dem gleichen Sinne verfahren.
    Ich habe es heute versucht bei Getriebetemperatur 60.Grad . Zu meiner Überraschung es hat geklappt. 8o Schon beim Anfahren schaltet das NAG bei den Übergängen weicher .Hoffentlich bleibt es so. :rolleyes: Wie wird Eure Erfahrung sein?
    Es wird auch darauf verwiesen mal die Sicherung für die Getriebesteuerung zu ziehen. Könnte bei kleinen Problemen auch hilfreich sein. Ich gehe vom Reset im TCM aus .


    Das NAG 1 ist ein" lernendes Getriebe." Es passt sich innerhalb der Getriebesteuerung dem Fahrverhalten des Fahrers an. Es adaptiert sich laufend selbst. Dazu müssen aber die Rahmenbedingungen stimmen.Öltemp.;Drehzahl etc.


    Viel Erfolg bei dem Versuch.
    HJ

  • Die gleichen Probleme habe ich auch.... hast du eine Rechnung für mich die ich dem Autohaus zeigen könnte? Würdest mir sehr damit helfen.


    nein leider keine rechnung.
    ich brachte das getriebe zu einem automatikgetriebespezialisten in wien.
    die haben die möglichkeit einen wandler zu öffnen, reparieren und wieder zusammenschweißen.
    ein neuer ist immer besser, aber auch viel teuerer!


    .
    .


    bitte um euro infos ob die resetvorgänge etwas nutzten?
    mein getriebe wurde per resetet und eine adaptionsfahrt durchgeführt. hat aber nicht alles beseitigt leider.danke für die info Hans-Joachim, immer gut so etwas zu wissen!

  • Hi !Gemeinde, :thumbup:
    nachdem ich nun von einer mehrwöchigen Reise durch die Alpen zugekommen bin, möchte ich Euch meine Erkenntnisse über die NAG 1 Funktion kundtun.
    Wie in den vergangenen Jahren hat der " Dicke " meinen Caravan über alle Bergstrecken mühelos geschleppt. Bis auf den Schaltvorgang in der Schaltgruppe 1-2 war alles perfekt. Bei warmen Getriebe war auch nur noch eine schwaches ruckeln in dieser Schaltgruppe 1-2 beim Anfahren zu bemerken. Aufgrund der Motordrehzahl konnte ich auch feststellen dass die WÜK, auch im Zugbetrieb bei Steigungen gegriffen hat und die Schaltvorgänge an sich bei allen Schaltgruppen stimmig waren. Auch im Schubbetrieb mit dem Caravan bei Gefällen keine negativen Erkenntnisse.
    Beim Schalten mit " Autostick" , insbesondere bei kurvenreichen Bergfahrten konnte ich auch keinerlei Mängel beim Kuppeln der WÜK und der Gangkupplungen feststellen. ( Kein Rutschen!)
    Aber: Im Solobetrieb des Dicken machte sich beim langsamen bergab wie auch bergauffahren ein leichtes "ruckeln" das Motors( warm) um die 1500 U/min bemerkbar. Mit einer leichten Drehzahlerhöhung war alles wieder o.k. Im Drive hatte ich manchmal auch das Gefühl, das Getriebe bei Steigungen schneller runterschalten müsste. ( leichtes Brummen wie beim untertourigen fahren).
    Wenn ich den Schaltzeitpunkt mit Autostick selber wählte, war bei allen Fahrzuständen alles o.k. Ich vermute daher dass hier eine Adaption auch in Verbindung mit der Drosselklappenstellung erfolgen muss.
    Auch die Schaltvorgänge beim langen Fahren mit ACC auf der BAB waren ohne Beanstandung und sehr entspannend.


    Ich befürchte dass manchmal von einem kapitalen mechanischen Fehler ausgegangen wird, wo sicher manche Fehlfunktion an den indirekten Eingangssignalen liegt.
    Die da sind, 2 Geschwindigkeitssensoren N2 u. N3 ( innerhalb des Getriebes montiert); Raddrehzahlsensoren; Status Schalter Steuerung Umlenkeinheit ;Schalter Bremslichter; Motordrehzahl; Motortemperatur; Kontrollstatus vorab gewählte Geschwindigkeit; Abfrage Begrenzung Getriebeübersetzung; Drosselklappenstellung 0% bei Lehrlaufdrehzahl,100 % bei komplett geöffneter Drosselklappe. Ist die Drosselklappe geöffnet, leitet das TCM eine Leelaufdrehzahl ab( Drosselklappen
    öffnung 0%); Kilometerleistung Kilometerzähler; Effektives Höchstdrehmoment; Motor im Notmodus/ Kilometerleistung ,bei die DTC eingestellt wurde.


    Das TCM passt das Schaltprogramm abhängig vom Fahrstil an.
    Die beeinflussenden Faktoren sind: Straßenbedingungen; Neigungswinkel, Gefälle und Höhe; Anhänger / Zuladung; Temperatur Motorkühlflüssigkeit; Tempomat-betrieb; sportlicher Fahrstil; hohe und niedrige ATF Temperatur.
    Die Hinweise auf die Eingangssignale für das elektronische Steuersystem des NAG1 sind von FCA.
    Hatte vor der Fahrt ATF gewechselt; km Stand 160.000 Km ; Verbrauch im Caravan Zugbetrieb 10.5 ltr. Diesel.


    Vielleicht könnt Ihr mit diesen Informationen etwas anfangen.
    Gruß HJ

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!