Einbau einer größeren Batterie

Partner:
Feiertag?
  • Hallo,


    soweit mir bekannt, werkelt im Voyager / Grand Caravan / Town & Country in allen Modellreihen eine 70Ah Batterie. Für die Modellvariante Silber scheint das wegen der vielen fehlenden elektrischen Helfer mehr als ausreichend zu sein. Beim Platinum komme ich da allerdings leicht ins Grübeln. Elektrische Schiebetüren, Heckklappe, 3. Sitzreihe, Memory-Sitz usw. sind zusätzliche Stromfresser. Meine frühere C- und E-Klasse hatten bereits 100Ah-Batterien.


    Schaut man sich im Motorraum die Montagewanne für die Batterie an, dann ist dort nach vorn reichlich Platz. Ich habe das mal ausgemessen und bin dann auf die Suche nach einem größeren Modell gegangen. Heute habe ich eine 100Ah Batterie eingebaut, die ich für 90€ inklusive Versandkosten und Pfand erwarb. Kälteprüfstand 760A.


    Die Batterie passt perfekt in die Montagewanne das hat folgende Maße:


    • Länge 310 mm
    • Breite 175 mm
    • Höhe 190 mm




    Die Wanne ist bis ganz vorn ausgefüllt, als ob eine Batterie mit diesen Maßen passen soll. An der Batterie klebt noch die Folie von der Lieferscheintasche. Die war nicht abzubekommen.



    Der Wechsel dauert nicht einmal 10 Minuten, da nur die beiden Anschlusskabel zur Batterie gelöst werden müssen (M10 Schlüssel). Die an der linken Seite befindliche Halterung ist mit einer M13-Mutter gespannt.


    Steffen


    [Edit]
    2016-02-24 Nach Problemen mit meinem Hoster Telekom habe ich die Bilder zu photobucket.com verschoben


    [Edit]
    2017-07-05 Bilder zu directupload.net verschoben, da Photobucket seit 28.06.2017 keine kostenlose Verlinkung mehr zulässt

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

    5 Mal editiert, zuletzt von steffen.m ()

  • Grundsätzlich eine tolle Idee.........
    Bisweilen solltest du aber deinem Batteriemanagment "mitteilen"
    das nun eine größere Batterie drinnen ist.
    Ansonsten bleiben die Ladezyklen der Lichtmaschine weiterhin auf
    70Ah .......was zwar ärgerlich aber nicht schlimm wäre.
    Dann hättest du aber auch deine 70Ah Batterie drinn lassen können.


    Blöde wird es nur wenn dein BMM feststellt das für 70Ah geladen wurde
    aber noch "Platz" für weiteren "Strom" da ist!
    Heisst im Umkehrschluss für das BMM: es liegt ein Fehler vor!
    Die Batterie wird augenscheinlich geladen aber nie voll.........also werden
    sekundäre Verbraucher (z.B. Sitzheizung,Radio,elektische Türen etc.) weggeschaltet
    damit morgends noch "genug Strom" zum Starten vorhanden ist.


    Oder je nachdem wie der Hersteller vom Voyager es programmieren ließ
    kann es auch eine schlichte Fehlermeldung geben Lichtmaschine defekt........
    Werkstatt aufsuchen.


    Also,wenn was kommt einfach die alte Batterie wieder rein.

  • Die größere Batterie ist nun 2 Wochen drin. Keine Warnleuchte kam in der Zeit.


    Habe heute mal das Diagnosegerät angeschlossen. Nach dem Batteriewechsel waren die zu erwartenden Fehlermeldungen drin gewesen. Alle in der Form "Kommunikation mit Steuergerät XYZ ausgefallen". Die hatte ich gelöscht. Neue waren heute nicht drin.


    Das Batteriemanagement bei Chrysler sieht so aus, dass die Verbraucher dann abgeschaltet werden, wenn die Batteriespannung unter 10,5V sinkt. Überwacht werden dabei alle Verbraucher, die auch funktionieren, wenn kein Zündschlüssel gesteckt ist (also elektrische Heckklappe, dritte elektrische Sitzreihe, Radio, elektrische Sitze bzw. Memory-Sitze, Schiebetüren usw.).


    Der Ladevorgang der Batterie wird vom PCM überwacht bzw. gesteuert. Dazu wird die Batteriespannung über das TIPM zum PCM geführt. Der Generator liefert sein Vergleichsspannung auch an das PCM. Beide Spannungen werden verglichen. Bei Abweichungen vom programmierten Sollwert erhält dann der Generator sein Steuersignal per Pulsweitenmodulation (PWM), wodurch er die Stromabgabe erhöht oder senkt.


    Steffen

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Würde sages es ist die: Autobatterie MIDAC Celeris 100Ah 760A (600.035.076)
    http://www.amazon.de/Autobatte…-100Ah-760A/dp/B003J7K2JU
    Bekommt man bereit ab 80 bis 90 Euro und passt perfekt.


    LiMa:
    Gibt leider kaum Infos.
    Im Diesel arbeitet ein DELCO REMY - DRA0963 (04727866AB) Drehstromgenerator mit integriertem Regler.
    Zur Leistung konnte ich nicht wirklich was finden (ein Händler aus Italien gibt 210A an).


    Nachtrag:
    Eine "normale" 315 x 175 x 190 mm passt auch problemlos rein.
    In dieser Größe gibt es auch deutlich mehr Auswahl (versuche es gerade mit einer AGM - Varta Start-Stop Plus AGM F21 80AH)

  • Der Ladevorgang der Batterie wird vom PCM überwacht bzw. gesteuert. Dazu wird die Batteriespannung über das TIPM zum PCM geführt. Der Generator liefert sein Vergleichsspannung auch an das PCM. Beide Spannungen werden verglichen. Bei Abweichungen vom programmierten Sollwert erhält dann der Generator sein Steuersignal per Pulsweitenmodulation (PWM), wodurch er die Stromabgabe erhöht oder senkt.

    Bei mir steht auch eine neue Batterie an. Nun möchte ich auch eine 100Ah verbauen. Ist es tatsächlich so, dass man dem Steuergerät sagen muss, dass eine größere Batterie verbaut ist? Wenn ich den zitierten Absatz lese ist das ja wohl nicht der Fall, oder? Ich habe den Diesel.

  • Hallo,
    da braucht man nichts einstellen. Ich habe meine reingepackt und das war's. Die Laderegelung haut das Ding voll bis zur Ladeendspannung und da ist es wurscht, wieviel Ah die hat. Die Referenzwerte für den Ladestrom ermittelt die Elektronik aus dem Innenwiderstand der Batterie.
    Lediglich bei den Abmessungen L und B muss man aufpassen.
    Gruß Gerhard

  • Das Fahrzeug hat noch keinen intelligenten Batteriesensor drin wie die Modelle danach. Deshalb muss die Batterie auch nirgends konfiguriert werden.


    Steffen

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Danke für die Information. Bei meinem Diesel (04/2013) ist übringens eine 90Ah verbaut.


    Offenbar habe ich neuerdings einen Verbraucher denn innerhalb von 4 Stunden parken springt der Wagen icht mehr an. Da ich das nicht testen kann muss ich in die Werkstatt. Hoffentlich ist es wirklich nur die Batterie.

  • Bei mir war die originale mit 70 AH drin.
    Das hört sich bei Dir nach einem kapitalen Batterieschaden an. Ist das eine AGM-Batterie? Wenn ja, wurde die mal extern aufgeladen und womit?
    Herkömmliche Geräte für Blei-Säure Batterien führen da unweigerlich zum schnellen Ende, weil die Ladespannung zu hoch ist. Ebenso kann Tiefentladung die Ursache sein. Auch da reicht einmal aus, um 50 - 70 % Kapazität gen Himmel zu schicken. Mal abgesehen von einem Kurzschluß oder Kriechstrom sind Verbraucher eigentlich unwahrscheinlich. Zudem ist das ja auch eine recht junge Batterie. Am besten mal extern aufladen und ein Meßgerät ran. Bei dem Leistungsabfall kann es sogar sein, dass das Ladegerät einen Fehler erkennt und gar nicht erst mit laden anfängt.
    Gruß Gerhard

  • Bei mir war die originale mit 70 AH drin.

    Steht das LANCIA Emblem drauf. Offenbar sind beim Diesel Batterien mit höherer Kapazität verbaut oder aber unsere Vehikel werden nach "Lust und Laune" bestückt.

    Das hört sich bei Dir nach einem kapitalen Batterieschaden an. Ist das eine AGM-Batterie? Wenn ja, wurde die mal extern aufgeladen und womit?

    Ich kann gar nicht sagen ob es eine AGM ist oder eine normale Blei-Säure. Tippe auf Letzters. Einfüllöffnungen für destilliertes Wasser gibt es jedenfalls nicht, also wartungsfrei. Ich schau morgen noch einmal genauer. Batterie wurde tatsächlich über ein integriertes Ladenetzteil aufgeladen. Hintergrund ist ein Behinderungsbedingter Umbau mit allerlei Umbauten (Rampe, Absenkung, Standheizung etc.). Mir wurde nahegelegt das gerade in den Wintermonaten zu machen. Ich brauche nur ein Ladekabel an den Stromanschluss im Frontbereich anschließen. Ladespannung 10A steht drauf.


    Am besten mal extern aufladen und ein Meßgerät ran. Bei dem Leistungsabfall kann es sogar sein, dass das Ladegerät einen Fehler erkennt und gar nicht erst mit laden anfängt.

    Habe jetzt ein externes Ladegerät angehangen was "einige Tests" durchführt. Es hat ein bisschen gedauert und es fing dann an zu laden. Es wurden keine Fehler angezeigt. Nach ca. 3 Stunden laden war es dann auch schon grün und hat den Ladevorgang beendet. Ich messe morgen noch einmal nach. Müssten dann ja so um die 12,6 Volt sein.

  • Gerhard hat auch einen Diesel. Beim Diesel waren eigenlich 70Ah Batterien verbaut und AGM-Modelle. Keine Ahnung warum du da einer 90Ah drin hast. Bei einer Standheizung macht es auf jeden Fall Sinn, dass da ne größere drin ist. Aber ob die eingebaute Serie ist, auch wenn ein Lancia-Logo drauf ist, weiß ich nicht. Hat den Umbau ein Lancia-Händler gemacht?


    Steffen

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • So,


    nach der letzten Volladung über das externe Ladegerät, fiel die Spannug auf 11,6 V ab. Da kann natürlich nichts mehr starten.


    @Steffen: Nein, solche Umbauten machen in Deutschland nur 2 große Umbauer die ich an dieser Stelle jedoch nicht nennen möchte.


    Folgende Batterie ist verbaut:


    Folgendes Ladegerät ist intern verbaut:


    Eine kurze Recherche im Netz hat ergeben:



    Optimal ist die Wahl des Netzteils jedenfalls nicht.

  • Wenn das ein behindertengerechter Umbau ist, so hat man da wohl gleich eine größere Batterie eingebaut. Bei viel Kurzstrecke hat man aber auch so schon das Problem, das sie nie richtig voll geladen wird. Wenn dann noch größere Verbraucher bei Motorstillstand dran hängen, kann das schnell eng werden.
    Alles was dann unter 11,8 Volt Batteriespannung liegt ist schon ungesund. Ich habe zur Schnellkontrolle ein ähnliches Teil wie das hier angeschafft:
    Voltmeter
    Das steck ich bei Bedarf in den Zigarettenanzünder für Dauerspannung und bin sofort im Bilde.
    Wie ich eben lese, hast Du schon gepostet. Ja, da kann nichts mehr starten. Bei 11,6 Volt ist die praktisch über leer. Laß Dir aber nichts von regenerieren etc. was erzählen. Das ist Unfug.
    Deine Batterie ist eine herkömmliche Blei/Säure Batterie und das Ladegerät ist passend. Aber Achtung!, nur für die. Eine AGM kann man da nicht anschließen. Da das Ladegerät 7 A hat (10A ist die Sicherung), dauert eine Volladung aus dem Keller 13 - 15 Std. Wenn aber nicht mehr genügend Kapazität da ist (Ladestrom fließt) geht das Ladegerät davon aus, das sie voll ist. Man muss dabei aber wissen, das eine Nassbatterie auch unter optimalen Bedingungen nach 5 Jahren die besten Tage gehabt hat. I.d.R. bekommt sie im Winter den Rest. Die Nachfüllschrauben für dest. Wasser dürften unter dem Deckel mit der Schrift zu finden sein. Da würde ich auf jeden Fall mal nachschauen. Irgendwo muß auch der Hersteller den Saft einfüllen. Wirklich Wartungsfreie Nassbatterien gibt es nicht, da sie immer eine Entgasungsöffnung haben, durch die ein, wenn auch geringer, Materialverlust gegeben ist.
    Gruß Gerhard

  • interessant, gehört eigentlich beim Platinum mit den vielen Stromfressern meiner Meinung nach rein. Für den silber ist die 70Ah Batterie ok, aber auch für dengold könnte es bereits mehr sein.

    Chrysler Town & Country 3.6l Touring, gepimpt zum Limited, MJ12, Sapphire Crystal Metallic Clear Coat, BRC P&D LPG

  • Danke noch für die Antworten. Mittlerweile ist die Batterie getauscht worden...der Energiespender war komplett fritte.


    Interessante Feststellung: Man kennt ja sein Fahrzeug und ich muss sagen, dass der Bomber noch nie so gut angesprungen ist wie jetzt. Ich werde das Gefühl nicht los, dass die Batterie von Anfang an schon eine leichte Macke hatte. Ich hatte das Fahrzeug ein halbes Jahr nach Kauf für eine Woche abgestellt und schon damals war danach kein Start mehr möglich. Man hat sich das natürlich irgendwie schöngeredet und die Schuld bei sich selbst gesucht.

  • Apropos starten. Das geht bei meinem 2,8er bei tiefen Temperaturen deutlich besser, wenn man den Startknopf zweimal ohne Bremspedaldruck betätigt, dann leuchtet nämlich die Vorglühanzeige ein paar Sekunden. Danach auf die Bremse und nochmals Startknopf drücken. Starte ich gleich mit Bremse und Startknopf schüttelt er sich schon einmal und läuft die ersten 2-3 Sekunden unrund.

    It's nice to be important, but it's more important to be nice!
    [size=10][color=#009900]

  • Schließe mich Steffens Empfehlung an.
    Die Batterie hat jetzt die Artikel-Nr. 600.035.079.


    -> Link
    Modello
    Ah
    Volt/A
    Dimensioni/mm
    Polarità


    600.035.079
    100
    12/790
    310/175/190
    DX
    Alex

    VW Routan SEL Premium (RT-Plattform), MJ 2014, Pentastar 3.6 V6 VVT, 62TE autom. transmission, nocturne black metallic, aero gray leather, all the options, http://routan.de

  • Vollzogen!
    Mrs. Erstausrüster-Johnson-Controls BJ 2014 befand sich sichtlich am Ende...



    ...die Midac 100Ah-Variante in gleicher Bauform springt ein.



    ...mehr Power.


    ....kein Vergleich...auch nach Nutzung von technischem Spökes im Stand...springt das Gefährt weiterhin an.



    Danke für den Tipp!

    VW Routan SEL Premium (RT-Plattform), MJ 2014, Pentastar 3.6 V6 VVT, 62TE autom. transmission, nocturne black metallic, aero gray leather, all the options, http://routan.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!